Menu
Reply
  • 2
  • 0
  • 0
JGFY
Joining in
256 Views
Message 1 of 4
Flag for a moderator

Overwatch on XBOX server problems

Hello,

Joined Virgin Media about a month ago and having problems with Overwatch on XBOX the whole time. Our internet cuts out around 9pm-10pm every night for about 20 minutes, not sure why. I get an error code of LC-202 and then BC-152. I tried restarting my xbox and it’s no good, says I can’t connect to the battle net servers. Please can someone advise? Not had this problem with BT before.

 

Many thanks,

J

0 Kudos
Reply
Highlighted
  • 11.7K
  • 347
  • 677
Forum Team (Retired) Samantha_L
Forum Team (Retired)
208 Views
Message 2 of 4
Flag for a moderator

Re: Overwatch on XBOX server problems

Hi there J,

 

Welcome to the community and thanks for posting.

 

I'm sorry to read you are having an issue whilst playing Overwatch on your Xbox.

 

Does the internet only disconnect on the Xbox at this time? Does the internet still work on other devices?

 

Is the Xbox connected through wired or wireless? If wireless, can you try through wired please?

 

Speak soon
Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
JGFY
Joining in
202 Views
Message 3 of 4
Flag for a moderator

Re: Overwatch on XBOX server problems

Hello,

 

The Xbox is connected wirelessly. The router is downstairs by the front door so not really possible for me to make it wired. 

Other devices lose connection too. It appears to always happen around 9.30pm what's the reasoning? 

 

Many Thanks

J

0 Kudos
Reply
  • 10.32K
  • 279
  • 588
Forum Team (Retired) Emma_E
Forum Team (Retired)
171 Views
Message 4 of 4
Flag for a moderator

Re: Overwatch on XBOX server problems

Hi JGFY,

Thanks for getting in touch. I am sorry to see you have had trouble with your connection.
 
I have taken a look and things seem to be ok from this side. It may help to try the following so we can rule some things out:

Pop the hub into Modem Mode with the computer in Safe Mode with Networking at different times of the day.

Try on separate devices.

Check Ethernet cable. Make sure it is new / up to date. (Cat 5e or above).

Make sure device is capable of agreed speed.

Check wireless card slide.

Take care. 

 Emma
 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply