Menu
Reply
  • 793
  • 6
  • 22
mitch84
Superfast
354 Views
Message 1 of 8
Flag for a moderator

Online gaming unplayable yesterday evening

Hi

I had an issue yesterday evening playing online, BFV game.

I would be playing for 1-2 minutes fine, before suddenly my ping would start to rocket to 999, making my game lag badly and lose connection to the EA servers.

Odd thing is I have been playing this perfectly fine for the last 3 weeks as well as online gaming in general for years.

I thought it was the EA servers but I believe it was an issue my end.

I have the latest .608 firmware on my hub 3 which is in modem mode, I have checked my power levels and they are within the required range.

It could have been an issue with my own router, but if a mod could maybe check to see if I have any issues I would be grateful.

Thanks 

 

0 Kudos
Reply
  • 12.75K
  • 396
  • 760
Forum Team
Forum Team
324 Views
Message 2 of 8
Flag for a moderator

Re: Online gaming unplayable yesterday evening

Hi mitch84, 

Thanks for posting Smiley Happy

I've just tested the network from our end and all is well at the moment. Any changed from your end? Also, have you tested without any 3rd party equipment yet?

Speak soon, 

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 1.42K
  • 42
  • 156
RedGooner
Knows their stuff
307 Views
Message 3 of 8
Flag for a moderator

Re: Online gaming unplayable yesterday evening

Been playing BFV since launch, and had no issues at all.

--
Red (VM SH2 AC Beta tester)
Running on 350Mb VM service with SH3 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
0 Kudos
Reply
  • 793
  • 6
  • 22
mitch84
Superfast
288 Views
Message 4 of 8
Flag for a moderator

Re: Online gaming unplayable yesterday evening


@Heather_J wrote:

Hi mitch84, 

Thanks for posting Smiley Happy

I've just tested the network from our end and all is well at the moment. Any changed from your end? Also, have you tested without any 3rd party equipment yet?

Speak soon, 

Take care.


It's been fine since but not played at peak times yet, I haven't got the time to start disconnecting my 3rd party router.

It may well have been my router as I do have trouble with the 5ghz band sometimes where it just drops. If that continues to happen I may just invest in a new router.

Thanks for checking my connection.

0 Kudos
Reply
  • 793
  • 6
  • 22
mitch84
Superfast
286 Views
Message 5 of 8
Flag for a moderator

Re: Online gaming unplayable yesterday evening


@RedGooner wrote:

Been playing BFV since launch, and had no issues at all.


Do you use your own router, if so which one please?

I think its my routers 5ghz wifi that seems to screw up every so often, as when this high ping happened on BFV my 5ghz dropped as well.

Ive tried everything to sort it changing channels, resetting, different firmwares with no change.

I have the Asus AC86U.

If it happens again I might just look for something else.

0 Kudos
Reply
  • 1.42K
  • 42
  • 156
RedGooner
Knows their stuff
277 Views
Message 6 of 8
Flag for a moderator

Re: Online gaming unplayable yesterday evening

My sig says all you need to know.

Plus I only Game on BFV on PC via wired.

--
Red (VM SH2 AC Beta tester)
Running on 350Mb VM service with SH3 in Modem Mode, with a ASUS RT-AC5300 router. With this setup I get Fantastic WIRED and WIRELESS Signals in my home. I dont work for VM. But I work in IT, and I know my tech.
My advice is at your own risk.
0 Kudos
Reply
  • 396
  • 14
  • 43
SonarUK
Fibre optic
265 Views
Message 7 of 8
Flag for a moderator

Re: Online gaming unplayable yesterday evening

I would start with default settings with these modifications:

Wireless 2.4 GHz Professional
Airtime Fairness - Disable (causes connectivity issues for various devices, including wireless printers)
Universal Beamforming - Disable (non-standard, might cause compatibility issues with some clients)

Wireless 5 GHz Professional
Airtime Fairness - Disable

LAN - Switch Control
Spanning-Tree Protocol - Disable

If you experience wifi issues I would make the following changes one at a time until you figure out which setting fixes your issue.

Wireless 2.4 GHz Professional
Turbo QAM - Disable
Multi-User MIMO - Disable (not an option on all models)
Explicit Beamforming - Disable

Wireless 5 GHz Professional
Universal Beamforming - Disable

---

This thread is detailed

https://www.snbforums.com/threads/official-release-aimesh-firmware-v3-0-0-4-384-20308-for-all-suppor...


https://twitter.com/SeriousFamily

Vivid Gamer 200 | Hub 3 modem mode | Asus RT-AC86U(Stock-Firmware)
0 Kudos
Reply
  • 386
  • 18
  • 79
tonycv51
Fibre optic
243 Views
Message 8 of 8
Flag for a moderator

Re: Online gaming unplayable yesterday evening

A couple of things that might help

- have you got the latest December firmware. 45149.  It does mention some wifi stability improvements in the notes

- do you have a samsung smart TV connected to the Asus  If so can cause network issues unless set to fixed IP on both the router and TV

0 Kudos
Reply