Menu
Reply
Tonymc41
  • 22
  • 0
  • 0
Tuning in
216 Views
Message 1 of 13
Flag for a moderator

Internet

Please can someone look at my hub status I sent in I’m in need of the connection faster please ty 

0 Kudos
Reply
Akua_A
  • 1.22K
  • 31
  • 79
Forum Team
Forum Team
150 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: Internet

Hi @Tonymc41,

 

Welcome back to our community forums.

 

Sorry to hear you are having issues with your connection speeds. We can understand the frustration this may have caused. I have had a look into your account regarding this. 

 

There appears to be a local outage that may be affecting your service. Our teams have been made aware and are currently working to resolve this. The current estimated fix time 19 JUL 2021 15:00.

 

Please let me know if the issue persists and if you need any further help.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Tonymc41
  • 22
  • 0
  • 0
Tuning in
146 Views
Message 3 of 13
Flag for a moderator

Re: Internet

I hope this gets sorted n thankyou everyone 

0 Kudos
Reply
Akua_A
  • 1.22K
  • 31
  • 79
Forum Team
Forum Team
141 Views
Message 4 of 13
Flag for a moderator

Re: Internet

No problem @Tonymc41. Happy to help 🙂

 

Please let me know if the problem persists after and we will do our best to help.

 

Thanks,

 

 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Tonymc41
  • 22
  • 0
  • 0
Tuning in
139 Views
Message 5 of 13
Flag for a moderator

Re: Internet

Ty so much Iv never had much problems, it’s only really happened wen the upgrade m600 was done, hopefully no more problems ty
0 Kudos
Reply
Akua_A
  • 1.22K
  • 31
  • 79
Forum Team
Forum Team
139 Views
Message 6 of 13
Flag for a moderator

Re: Internet

We further apologise for this @Tonymc41.

 

We hope to resolve this for you as soon as possible.

 

Thanks, 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Tonymc41
  • 22
  • 0
  • 0
Tuning in
124 Views
Message 7 of 13
Flag for a moderator

Re: Internet

Hi can you tell me if your diagnostic works I’m trying to get the virginmedia speed test to see wat I’m having now, but it’s giving error 404 can’t do it ty
0 Kudos
Reply
Akua_A
  • 1.22K
  • 31
  • 79
Forum Team
Forum Team
123 Views
Message 8 of 13
Flag for a moderator

Re: Internet

Thank you for getting in touch with us regarding this.

 

Just to confirm, is this the link you are using virg.in/speedtest ? Are you also able to provide a screen shot of this? (while omitting personal details)

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Tonymc41
  • 22
  • 0
  • 0
Tuning in
113 Views
Message 9 of 13
Flag for a moderator

Re: Internet

You have giving me a link to test speed it says 404 error then wen I do the other one that comes up it says router not connected 

0 Kudos
Reply
Tonymc41
  • 22
  • 0
  • 0
Tuning in
112 Views
Message 10 of 13
Flag for a moderator

Re: Internet

Yes il do it now
0 Kudos
Reply