Menu
Reply
  • 562
  • 9
  • 160
Guybrush85
Rising star
850 Views
Message 4471 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause


@CursedLemon wrote:

Because a lot of people still haven't got the .608 firmware and have no idea when they will?


The above conversation is about it not being fixed at all (hence Intel and Ofcom), not that it's not pushed out to some customers. If you don't have it, complain! There's no excuse for it not to be with everyone now.

--------------------------------------------------------
Look behind you, a three-headed monkey
0 Kudos
  • 77
  • 0
  • 1
lyonc
On our wavelength
743 Views
Message 4472 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

I have the .608 firmware version and I still have these goddamn problems

0 Kudos
  • 1.95K
  • 122
  • 474
cje85
Super solver
722 Views
Message 4473 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause


@Guybrush85 wrote:

Why are people talking like this isn't sorted (or as near to as it will ever be) in .608? 


I haven't read this topic for a while but was just wondering that too. When .608 started rolling out the response was very positive and customers of other cable ISPs such as those in the US, which were all affected by this bug, have noticed major improvements too. 

0 Kudos
  • 32
  • 0
  • 6
zarf2007
On our wavelength
708 Views
Message 4474 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause


@Guybrush85 wrote:

@CursedLemon wrote:

Because a lot of people still haven't got the .608 firmware and have no idea when they will?


The above conversation is about it not being fixed at all (hence Intel and Ofcom), not that it's not pushed out to some customers. If you don't have it, complain! There's no excuse for it not to be with everyone now.


Yes but that’s the problem, you cannot call support and have them push it to your router, you have to wait until it’s available in your area and who knows when that will be. If we could call up and ask for it we would have done that already!

0 Kudos
  • 213
  • 2
  • 74
boltedenergy
Superfast
681 Views
Message 4475 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause


@zarf2007 wrote:

@Guybrush85 wrote:

@CursedLemon wrote:

Because a lot of people still haven't got the .608 firmware and have no idea when they will?


The above conversation is about it not being fixed at all (hence Intel and Ofcom), not that it's not pushed out to some customers. If you don't have it, complain! There's no excuse for it not to be with everyone now.


Yes but that’s the problem, you cannot call support and have them push it to your router, you have to wait until it’s available in your area and who knows when that will be. If we could call up and ask for it we would have done that already!


I thought everyone got 608 ages ago, I did anyway. what area & package are you on?

0 Kudos
  • 32
  • 0
  • 6
zarf2007
On our wavelength
650 Views
Message 4476 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

area 15. VIP with vivid350
0 Kudos
  • 813
  • 109
  • 360
Andruser
Well-informed
625 Views
Message 4477 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

"I have the .608 firmware version and I still have these goddamn problems"

I don't dispute your experience, but I would comment that gaming on my Hub 3 with the new firmware is day versus night better than the previous general release firmware.  Which suggests that your problems might be non-firmware related, such as wifi, connected device, or line quality.  Sorry that's not much help in diagnosing further.

0 Kudos
  • 77
  • 0
  • 1
lyonc
On our wavelength
550 Views
Message 4478 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

I had an engineer out yesterday, he said the only problem it could be is the Puma 6 problem, he thoroughly checked the network over the last 2 weeks and went into a lot of detail about it, he was genuinely great but was adamant that there was nothing wrong with the Hub or the network and the problems I was getting could only be related to the chip. He said he'd run some more tests on the network over the next few days and phone me back if anything weird shows up just in case so I'll post back a response of what he said to here.

 

I'm not sure what you mean by 'day vs night'? After 10pm for me I start to get DNS errors on all my devices and can barely maintain a connection sometimes and this can go on all night. Even on wired on my laptop this still happens.

Screenshot_4.png

This is just a snapshot, hopefully he picks this up on the tests until Saturday as this was happening shortly after he left then settled down at 11pm. It's different from all my usual ones as well, it's shorter but it started happening at a much earlier time yesterday than usual.

0 Kudos
  • 526
  • 21
  • 180
Moderator
Moderator
504 Views
Message 4479 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

Hi

This thread is now closed as a fix has been implemented for the Puma 6 issue outlined at the start of this conversation.

If you are experiencing similar results, or have not yet received the latest firmware (608), then please start a new thread in the appropriate section of the Community.

Your Community Moderators

0 Kudos