Menu
Reply
  • 43
  • 3
  • 10
Connect123
Dialled in
1,119 Views
Message 4331 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

I had the exact same thing too, same message on network logs, my sh3 restarted on its own earlier and the green up/down arrows light showed up on the sh3 display so I thought this might be it but doesn't seem to be anything, no new logs on the log so can't explain what happened then.

0 Kudos
  • 24
  • 0
  • 2
lynxblaine
Tuning in
1,054 Views
Message 4332 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

If you're on .608 and think your connection is worse, I'm pretty certain you have a dodgy box or a line issue. The firmware had shown in ask tests to massively improve things. 

0 Kudos
  • 38
  • 0
  • 6
fat4l
On our wavelength
723 Views
Message 4333 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

Ok guys, I'm on .608, SH3, 350/20Mbit, Modem mode + I bought Asus RT-AC86U with Merlin firmware, and it's great Smiley Happy

My Broadband Ping - Asus AC86U

  • 398
  • 18
  • 115
Luke_113
Fibre optic
689 Views
Message 4334 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

This is my thought also, to the prior poster, I too also dabble in a little R6S and since the patch have noticed substantially better stability on my connection. Similarly PUBG has bad netcode to start with, but it was so bad on Virgin (business user using the Hitron CGNv4 but same chipset) that when I was testing with a friend on a BT line sometimes my shots just wouldn't even register with the server, i.e. I'd SEE my animation of a bullet firing, but my friend didn't see anything, this was repeatable in different areas in different matches, with different weapons, I mean it would account for why I would swear I was shooting and hitting someone, only to get shot by them instead and in the death cams see nothing other than me just stand up and wait to be shot! Since the firmware patch, more or less fine, still more jitter than I'd like, but thats to be expected on HFC

0 Kudos
  • 398
  • 18
  • 115
Luke_113
Fibre optic
682 Views
Message 4335 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

Also if you want a good game to test the firmware with for exactly this kind of issue have a look at Ironsight, its a free fps shooter basically just ripping off CoD MW/MW2 and runs really well, I get next to zero issues playing this, in the many hours I've already committed to this game I've probably died round a corner (well WELL round a corner) twice maybe three times.... no more than I'd have expected on my BT connection, albeit the BT connection would still have probably half the latency!
0 Kudos
  • 35
  • 0
  • 2
Mikey86uk
On our wavelength
660 Views
Message 4336 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

So is it safe to "upgrade" from the SH1 now? 

Im currently on VIVD 100 and for some strange reason its cheaper for me to upgrade to VIVID 350, but with the issues of the SH3 I decided to give it a miss. 

IF I was to upgrade the SH3 would be in modem mode connected to my Netgear R7000 router. 

Also could someone confirm the latest firmware is available in area? My area reference is 07. 

 

Thanks Guys. 

0 Kudos
  • 43
  • 3
  • 10
Connect123
Dialled in
630 Views
Message 4337 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

To be honest I think customers in all the areas are getting it but they are chosen at random in batches 

0 Kudos
  • 2
  • 0
  • 0
nifnat
Joining in
595 Views
Message 4338 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

So after my issue getting worse I factory reset in the hopes it would fix something but I still had the same issues. Then last night my connection dropped completely twice. Checked the logs this morning and the modem had tried updating once and failed and then updated again. I'm still on the same firmware version now but it seems much more stable, so fingers crossed that my issue is sorted now.

0 Kudos
  • 73
  • 0
  • 8
grindax
On our wavelength
572 Views
Message 4339 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause

It appears I got the firmware update this morning at 2am. Area 21, VIVID 200, modem mode.

Should I be concerned about the low-level packet loss that is still evident all the way across the top of my graph?

 

My Broadband Ping - Home

0 Kudos
  • 241
  • 9
  • 58
tonycv51
Superfast
562 Views
Message 4340 of 4,479
Flag for a moderator

Re: Hub 3 / Compal CH7465-LG (TG2492LG) and CGNV4 Latency Cause


@grindax wrote:

Should I be concerned about the low-level packet loss that is still evident all the way across the top of my graph?

 

My Broadband Ping - Home


Yes that’s not good.  Suggest start a new post with your stats and logs. 

0 Kudos