Menu
Reply
EveronV
  • 3
  • 0
  • 0
Tuning in
625 Views
Message 1 of 5
Flag for a moderator

High latency and packet loss - completely unusable service

Evening,

The title speaks for itself, the connection speed runs well enough and we get the speed we pay for.

Latency however makes the connection impossible to use for anything gaming related.

I can see that there are many in my current situation as well, this has been going on since before the pandemic and home working has become the norm so I can't accept this as an answer for the current situation.

To put it bluntly, I am on the verge of cancelling the service and going else where if this isn't resolve quickly.

Realtime BQM: 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/88bb6f741041a5f88c7fc5c7da2f5b3009...

Today's graph 2020/11/23 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/7dbf2f6eacc61ec8ac14fbfceb467bdd52f0ed1d-23-11-2020

 

Any help from Virgin will be greatly appreciated.

0 Kudos
Reply
EveronV
  • 3
  • 0
  • 0
Tuning in
623 Views
Message 2 of 5
Flag for a moderator

Re: High latency and packet loss - completely unusable service

Side note, I am on the hub 4 - the issue has been present on both hub 3 and 4
0 Kudos
Reply
davideg1
  • 2
  • 0
  • 0
Joining in
603 Views
Message 3 of 5
Flag for a moderator

Re: High latency and packet loss - completely unusable service

Experiencing exactly the same issue. Speedtest says it's around 100Mb/s, latency is horrible and can't play anything online. Customer service is really poor. It's basically impossible to talk to someone over the phone and chat took me 5 hours to get an initial reply by somebody who basically said they will get me in contact with the technical team. 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/1a3e300c92a39ad02d0a36f999568666a756d323-23-11-2020

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/10adad9a2d6a948950ff877d3522fe546d2b2d59

  

0 Kudos
Reply
EveronV
  • 3
  • 0
  • 0
Tuning in
543 Views
Message 4 of 5
Flag for a moderator

Re: High latency and packet loss - completely unusable service

This evening's connection seems even more unstable than what I reported on Monday, I can't even use voice comms in Discord or anything remote realtime.

https://www.thinkbroadband.com/broadband/monitoring/quality/share/350d5d70a689de760ed5fa4ebcecae3701...

This is starting to get beyond a joke.

Can any one assist? 

0 Kudos
Reply
SleeplessSheep
  • 16
  • 0
  • 1
Tuning in
507 Views
Message 5 of 5
Flag for a moderator

Re: High latency and packet loss - completely unusable service

Good luck getting any help from VM. They're just not interested in solving the problem for any customers since Liberty Global bought them. Typical US company mentality.

0 Kudos
Reply