Menu
Reply
  • 1
  • 0
  • 0
owequinox
Joining in
272 Views
Message 1 of 4
Flag for a moderator

HELP Massive packet loss/lag spikes since Wednesday

Hi,

For the past few days I've been having issues when playin overwatch on NA servers. This was never an issue before and everything was smooth however now I'm having massive random lag spikes every now and then.

After running few test I've noticed I have massive packet loss on the way to the server. I have absolutely no issues with any other games at the moment and there is also nothing wrong with game servers itself.

I found a temporary solution by using a vpn. With vpn connection there is absolutely no packet loss and no lag spikes (but there's a different routing which might be the issue). winMTR tests below. I've also run a BMQ monitor and everything looks fine there.

Please help.

MTR with NO VPN

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| 192.168.0.1 - 5 | 106 | 101 | 3 | 9 | 15 | 11 |

| xx.xxx.xx.x - 5 | 106 | 101 | 7 | 9 | 15 | 9 |

|croy-core-2a-xe-732-0.network.virginmedia.net - 14 | 80 | 69 | 7 | 9 | 20 | 20 |

| No response from host - 100 | 25 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 25 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 25 | 0 | 0 | 0 | 0 | 0 |

|86.85-254-62.static.virginmediabusiness.co.uk - 16 | 75 | 63 | 23 | 26 | 36 | 28 |

| be6830.ccr22.lon01.atlas.cogentco.com - 15 | 77 | 66 | 23 | 25 | 34 | 26 |

| be2870.ccr41.lon13.atlas.cogentco.com - 16 | 78 | 66 | 22 | 26 | 35 | 27 |

| be3487.ccr51.lhr01.atlas.cogentco.com - 36 | 50 | 32 | 25 | 28 | 37 | 25 |

| be3671.agr21.lhr01.atlas.cogentco.com - 19 | 69 | 56 | 25 | 27 | 36 | 27 |

|gi0-0-1-15.nr11.b020862-1.lhr01.atlas.cogentco.com - 9 | 94 | 86 | 16 | 19 | 29 | 17 |

| ae1-br01-eqld5.as57976.net - 68 | 34 | 11 | 128 | 134 | 158 | 131 |

| xe-0-0-0-1-br01-eqny8.as57976.net - 67 | 33 | 11 | 126 | 131 | 148 | 129 |

| et-0-0-2-br02-eqch2.as57976.net - 65 | 34 | 12 | 125 | 135 | 165 | 165 |

| et-0-0-29-br01-eqch2.as57976.net - 68 | 34 | 11 | 128 | 140 | 183 | 130 |

| No response from host - 100 | 25 | 0 | 0 | 0 | 0 | 0 |

 

MTR with VPN

 

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| No response from host - 100 | 20 | 0 | 0 | 0 | 0 | 0 |

| zz.zzz.zzz.z - 0 | 104 | 104 | 26 | 30 | 59 | 32 |

| adm-b2-link.telia.net - 0 | 104 | 104 | 26 | 29 | 35 | 29 |

| 62.115.46.198 - 0 | 104 | 104 | 26 | 29 | 45 | 30 |

| ae1-br02-eqam1.as57976.net - 0 | 103 | 103 | 119 | 122 | 165 | 120 |

| et-0-0-2-br01-eqld5.as57976.net - 0 | 103 | 103 | 119 | 123 | 170 | 121 |

| xe-0-0-0-1-br01-eqny8.as57976.net - 0 | 103 | 103 | 118 | 122 | 150 | 120 |

| et-0-0-2-br02-eqch2.as57976.net - 0 | 103 | 103 | 119 | 125 | 230 | 123 |

| et-0-0-29-br01-eqch2.as57976.net - 0 | 103 | 103 | 119 | 126 | 190 | 176 |

| No response from host - 100 | 20 | 0 | 0 | 0 | 0 | 0 |

 

EDIT: I'm not on WiFi, I'm always on Ethernet connection.

0 Kudos
Reply
  • 3
  • 0
  • 0
dhvie
Joining in
222 Views
Message 2 of 4
Flag for a moderator

Re: HELP Massive packet loss/lag spikes since Wednesday

I have the same issue. Which area are you in? I’m in 15

0 Kudos
Reply
Highlighted
  • 781
  • 36
  • 64
Forum Team
Forum Team
199 Views
Message 3 of 4
Flag for a moderator

Re: HELP Massive packet loss/lag spikes since Wednesday

Hi owequinox,

Thanks for your first post and welcome to our forums page.

We would need some further details from you to be able to look into this further for you.

I will send you a PM with the details we would need from you. If you can reply to that with the details requested, we will be more than happy to help.

Thanks

Lindsey_C

0 Kudos
Reply
  • 16.95K
  • 930
  • 6.75K
Superuser
Superuser
192 Views
Message 4 of 4
Flag for a moderator

Re: HELP Massive packet loss/lag spikes since Wednesday

Can you share the server IP you are pinging?

Tim

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply