Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Silialja
Joining in
422 Views
Message 1 of 3
Flag for a moderator

Game lagging

I have the hub 3 and both my boys have an Xbox one. Both are complaining about game lagging when their both online. One is next to the router in the lounge and the other is upstairs which is the worst affected even though our home is small and open planned. We have the vivid 200 package but doing speed tests and we never get anywhere near that!! Really frustrated.

0 Kudos
Reply
  • 101
  • 14
  • 22
ciaran2506
Up to speed
398 Views
Message 2 of 3
Flag for a moderator

Re: Game lagging

First off you need to establish if this is an issue with the line coming into your home, or with the connection within your home.

Can you plug a laptop/desktop in to the hub (guessing its a SH3?) via Ethernet cable and run a speed test from there and see what you get?

If it's looking good there, would suggest an issue with the Wi-Fi in your home. Distance is not the only factor, there are lot's of other causes of interference such as your neighbour's Wi-Fi, cordless home phones, baby monitors, Bluetooth devices etc.

If it's still slow even when you are cabled in to the hub, could well be an issue with the line into your home. A call to Customer Services to get an engineer out would be your best bet if that is the case.

0 Kudos
Reply
  • 504
  • 26
  • 106
tonycv51
Rising star
373 Views
Message 3 of 3
Flag for a moderator

Re: Game lagging

If it is the wifi rather than your connection there are threads on here that recommend turning off WiFi smart optimisation.  Worth doing a WiFi scan via free app on android phone or laptop before you do this in both xbox locations  and choose a channel that has least interference

Also you could try separating  the 2.4 and 5ghz wireless networks with separate names and then try xbox to see if one works better than the other

That said, gaming will always be better wired  So you could connect the xbox in the same room via lan cable  Obviously harder upstairs but there are powerlines that use your electrical wiring but results can be mixed

Edit worth checking your hub 3 firmware version. If not on 608 then the upgrade may help with lag