Menu
Reply
  • 28
  • 0
  • 1
samuele156
Tuning in
579 Views
Message 1 of 14
Flag for a moderator

Frequent disconnections - Customer service could not help

I have been experiencing quick disconnections, of about 10-20 seconds, almost every 30-60', for almost 3 weeks.
It happens both with the WiFi or the Ethernet cable, and it happens on both our laptops.

I tried to reset the hub, to use your tools to fix the line: no results, my connections is perfect based on the tools.

Called customer service, spent more than 1h at the phone in 3 different calls, and they asked me to reset, they re-routed my line from their side and they sent me an email to "enhance my WiFi". Obviously nothing worked, and I keep wasting time and money to call.

It looks like they have no idea what they are talking about, and I am getting a little bit **bleep** off since I am spending money for a line that keeps disconnecting and you are not helping at all.

They told me they will send me a new cable, even though the problem is also with the WiFi, and therefore it will not change anything at all. I feel like I am talking to a wall, and if I cannot fix it, I would like to rescind the contract.

Can someone help me to fix it, or to rescind the contract without paying any penalty, since this is a service issue?

0 Kudos
Reply
  • 3.82K
  • 449
  • 1.22K
Superuser
Superuser
555 Views
Message 2 of 14
Flag for a moderator

Re: Frequent disconnections - Customer service could not help

If you go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login (unless you have a Hub 3 and this is your first visit to the hub GUI, which does require you to login) but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take a few days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 28
  • 0
  • 1
samuele156
Tuning in
551 Views
Message 3 of 14
Flag for a moderator

Re: Frequent disconnections - Customer service could not help

Thanks for the answer, here it is what you asked me 🙂

Downstream bonded channels

Channel Frequency (Hz) Power (dBmV) SNR (dB) Modulation Channel ID

11790000006.540256 qam6
2139000000640256 qam1
3147000000640256 qam2
4155000000640256 qam3
51630000006.540256 qam4
61710000006.540256 qam5
71870000006.940256 qam7
81950000006.840256 qam8
92030000006.840256 qam9
102110000006.940256 qam10
112190000006.940256 qam11
12227000000740256 qam12
132350000006.940256 qam13
142430000006.540256 qam14
152510000006.440256 qam15
162590000006.440256 qam16
172670000006.540256 qam17
182750000006.540256 qam18
192830000006.340256 qam19
202910000006.540256 qam20
21299000000740256 qam21
223070000006.840256 qam22
233150000006.940256 qam23
243230000007.343256 qam24



Downstream bonded channels

Channel Locked Status RxMER (dB) Pre RS Errors Post RS Errors

1Locked40.92164408
2Locked40.91504754
3Locked40.31484970
4Locked40.91414766
5Locked40.91764386
6Locked40.91844479
7Locked40.91495204
8Locked40.31974768
9Locked40.91844193
10Locked40.92103641
11Locked40.32353371
12Locked40.32523721
13Locked40.92083800
14Locked40.32333715
15Locked40.93472877
16Locked40.93962249
17Locked40.34042339
18Locked40.92902916
19Locked40.92833045
20Locked40.92483517
21Locked40.93913210
22Locked40.33502595
23Locked40.33231947
24Locked43.34071438

 

Upstream bonded channels

Channel Frequency (Hz) Power (dBmV) Symbol Rate (ksps) Modulation Channel ID

1602999614.675512064 qam1
2394000024.525512064 qam4
3462000094.525512064 qam3
4537000024.675512064 qam2



Upstream bonded channels

Channel Channel Type T1 Timeouts T2 Timeouts T3 Timeouts T4 Timeouts

1ATDMA0000
2ATDMA0000
3ATDMA0000
4ATDMA0000




0 Kudos
Reply
  • 28
  • 0
  • 1
samuele156
Tuning in
550 Views
Message 4 of 14
Flag for a moderator

Re: Frequent disconnections - Customer service could not help

Network Log

Time Priority Description

14/02/2019 10:36:58criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
14/02/2019 22:10:54ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
15/02/2019 01:45:26criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
19/02/2019 04:14:30ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2019 07:06:13ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2019 07:06:13noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
20/02/2019 19:34:10criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/02/2019 09:12:57criticalReceived Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/02/2019 09:13:56criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
22/02/2019 09:15:21noticeSW Download INIT - Via Config file
22/02/2019 09:18:1noticeSW download Successful - Via Config file
23/02/2019 14:27:10criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:25ErrorMissing Mandatory MDD TLV on primary DS Channel;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
01/01/1970 00:01:41criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2019 20:20:5ErrorDHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2019 20:31:22ErrorDHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
27/02/2019 20:31:22noticeDHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsl10016u+voc-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
28/02/2019 07:31:52criticalNo Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2019 19:09:4criticalSYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
05/03/2019 19:09:4Warning!RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
0 Kudos
Reply
  • 28
  • 0
  • 1
samuele156
Tuning in
520 Views
Message 5 of 14
Flag for a moderator

Re: Frequent disconnections - Customer service could not help

Update: I am monitoring using https://isp-monitor.appspot.com/ and I keep getting a time-out of above 5000 ms, and today it's happening every 5 minutes. It's driving me crazy that I am paying for an awful service, with a terrible customer service support who sends me emails of "how to enhance my wifi" like this is my fault, and cannot provide any kind of help at all.

 

0 Kudos
Reply
  • 2.74K
  • 138
  • 386
jpeg1
Trouble shooter
517 Views
Message 6 of 14
Flag for a moderator

Re: Frequent disconnections - Customer service could not help

Your broadband signal levels are OK, but there are a lot of uncorrected errors that shouldn't be there.

First thing to do is check that the coax cable connections are screwed up tight, because that can let in noise.

Set up a BQM monitor at thinkbroadband.com. It will record a much better picture of these faults. Let it run for a day and post the result here.

.

  • 28
  • 0
  • 1
samuele156
Tuning in
512 Views
Message 7 of 14
Flag for a moderator

Re: Frequent disconnections - Customer service could not help

Here it's the BQM, I started it yesterday but it's not showing anything relevant compared to the other tool I am using.

 

https://www.thinkbroadband.com/broadband/monitoring/quality/share/23673a990143ae1d464c9ef27f4f8be1639dc57e-06-03-2019
0 Kudos
Reply
  • 28
  • 0
  • 1
samuele156
Tuning in
506 Views
Message 8 of 14
Flag for a moderator

Re: Frequent disconnections - Customer service could not help

I cannot post an image, it gives me an error.
0 Kudos
Reply
  • 69
  • 1
  • 0
Forum Team
Forum Team
477 Views
Message 9 of 14
Flag for a moderator

Re: Frequent disconnections - Customer service could not help

Hi Samuele156,

 

Sorry for the trouble and thank you for the time you had given to get this connection problem fixed. We'd like to get this sorted for you. You have mentioned that you have already spent quiet a lot of your time over the phone. Let's take this to further trouble shooting.

 

We can do this via our online chat.

 

Cheers!

 

Ann_E

0 Kudos
Reply
  • 28
  • 0
  • 1
samuele156
Tuning in
475 Views
Message 10 of 14
Flag for a moderator

Re: Frequent disconnections - Customer service could not help

Hi,

I just did it, and tomorrow an engineer will come here to, hopefully, fix it.

 

Thanks

0 Kudos
Reply