Menu
Reply
  • 23
  • 0
  • 0
Sleepz
Tuning in
756 Views
Message 1 of 5
Flag for a moderator

Disconnections during Diablo 3. 1016 error code for generic disconnect.

TRACEROUTE:
traceroute to ************** (*********), 15 hops max, 60 byte packets
1 gateway Blizzard 12.459 ms 12.433 ms 12.541 ms
2 * * *
3 137.221.66.44 (137.221.66.44) 0.653 ms 0.657 ms 0.657 ms
4 137.221.78.72 (137.221.78.72) 0.905 ms 0.933 ms 0.935 ms
5 137.221.78.34 (137.221.78.34) 0.921 ms 0.940 ms 0.941 ms
6 213.46.182.197 (213.46.182.197) 0.492 ms 0.475 ms 0.446 ms
7 * * *
8 nl-ams04a-ri3-ae8-0.aorta.net (84.116.130.97) 3.926 ms 3.948 ms 3.946 ms
9 * * *
10 * * *
11 midd-core-2a-ae2-0.network.virginmedia.net (62.254.84.134) 14.163 ms 14.264 ms 14.247 ms
12 * * *
13 * * *
14 * * *
15 * * *

28/09/2018 15:52:22 UTC
--------------------

PING:
PING *************** (**************) 56(84) bytes of data.

--- ************** ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 2999ms

28/09/2018 15:52:23 UTC
--------------------

MTR:
Start: Fri Sep 28 15:52:23 2018 Blizzard 1.|-- gateway 0.0% 10 0.4 0.5 0.4 0.6 0.0
2.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
3.|-- 137.221.66.44 0.0% 10 0.7 1.1 0.6 3.0 0.6
4.|-- 137.221.78.72 0.0% 10 20.9 4.3 0.8 20.9 7.4
5.|-- 137.221.78.34 0.0% 10 0.7 0.8 0.6 1.1 0.0
6.|-- 213.46.182.197 0.0% 10 0.6 0.6 0.5 0.8 0.0
7.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
8.|-- nl-ams04a-ri3-ae8-0.aorta.net 0.0% 10 1.4 3.7 1.4 12.0 3.6
9.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
10.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0
11.|-- midd-core-2a-ae2-0.network.virginmedia.net 0.0% 10 14.3 14.4 14.2 15.1 0.0
12.|-- ??? 100.0 10 0.0 0.0 0.0 0.0 0.0

28/09/2018 15:52:22 UTC
--------------------

WinMTR results. 

|------------------------------------------------------------------------------------------|

| WinMTR statistics |

| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |

|------------------------------------------------|------|------|------|------|------|------|

| routerlogin.net - 0 | 1793 | 1793 | 0 | 0 | 9 | 1 |

| No response from host - 100 | 358 | 0 | 0 | 0 | 0 | 0 |

|midd-core-2a-xe-021-0.network.virginmedia.net - 1 | 1786 | 1784 | 7 | 12 | 141 | 10 |

| No response from host - 100 | 358 | 0 | 0 | 0 | 0 | 0 |

| No response from host - 100 | 358 | 0 | 0 | 0 | 0 | 0 |

|86.85-254-62.static.virginmediabusiness.co.uk - 1 | 1782 | 1779 | 0 | 26 | 156 | 26 |

| No response from host - 100 | 358 | 0 | 0 | 0 | 0 | 0 |

| uk-lon03a-ri1-ae5-0.aorta.net - 1 | 1782 | 1779 | 0 | 25 | 91 | 27 |

| 213.46.175.254 - 1 | 1789 | 1788 | 21 | 27 | 135 | 29 |

| ae1-br01-eqld5.as57976.net - 1 | 1777 | 1775 | 0 | 39 | 4172 | 23 |

| et-0-0-2-br02-eqam1.as57976.net - 1 | 1680 | 1665 | 22 | 105 | 4910 | 25 |

| et-0-0-67-pe02-eqam1.as57976.net - 1 | 1789 | 1788 | 22 | 27 | 146 | 25 |

| 137.221.66.45 - 1 | 1789 | 1788 | 22 | 27 | 135 | 30 |

| 185.60.112.158 - 1 | 1789 | 1788 | 0 | 26 | 149 | 23 |

This has been going on for months. Doesn't seem to be a problem at home or at Blizzard but more on the network overall. Anyone have any ideas? 

 

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
723 Views
Message 2 of 5
Flag for a moderator

Re: Disconnections during Diablo 3. 1016 error code for generic disconnect.

@Sleepz

I've run some diagnostic checks on your Hub and circuit from this end and looks to be in good shape, is it just Diablo that's experiencing problems or other games or streaming affected too?

Could you also confirm if the connection is wired or wireless.

Cheers

 

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 10
  • 0
  • 0
Chriski89
Joining in
721 Views
Message 3 of 5
Flag for a moderator

Re: Disconnections during Diablo 3. 1016 error code for generic disconnect.


@Ralph_R wrote:

@Sleepz

I've run some diagnostic checks on your Hub and circuit from this end and looks to be in good shape, is it just Diablo that's experiencing problems or other games or streaming affected too?

Could you also confirm if the connection is wired or wireless.

Cheers

 


Happening to me too, in Grimsby, pc gaming with wired connection on all games, since Monday and there are other posts on here with people in my area complaining also, seems like an area problem,  all tests through Virgin site come back okay but obviously something is wrong. 

0 Kudos
Reply
  • 23
  • 0
  • 0
Sleepz
Tuning in
717 Views
Message 4 of 5
Flag for a moderator

Re: Disconnections during Diablo 3. 1016 error code for generic disconnect.

It's just Diablo and I'm using a wired connection. Personally I believe it's on the route or on Blizzards end, but figured it was worth a shot asking here too. 

0 Kudos
Reply
  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
699 Views
Message 5 of 5
Flag for a moderator

Re: Disconnections during Diablo 3. 1016 error code for generic disconnect.

Thanks for the update, I've double checked all your connections stats and again nothing apparent to explain any disconnection issues.....as you say sounds like it could be Blizzards end of things, though it may be worth trying your Hub in modem mode as an additional check.

Cheers

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply