Menu
Reply
  • 18
  • 0
  • 3
Iuke
On our wavelength
589 Views
Message 1 of 14
Flag for a moderator

Daily Packet Loss Issues

I have experienced issues with gaming on my xbox for 2+ years now, but recently I've been gaming regularly and so have begun to notice just how bad it can be. Even at 1/2am when everyone is asleep, the packet loss can sometimes occur every minute and last for 3-5 seconds in a game of Fortnite/Rocket League. I recently upgraded to a newer xbox, so my console cannot be the issue. We have a superhub 2ac, which I am forced to reboot at least a few times a week, even though it barely helps. Any help much appreciated, would be great to finally get this sorted because I can’t put up with this for much longer!

0 Kudos
Reply
  • 18
  • 0
  • 3
Iuke
On our wavelength
582 Views
Message 2 of 14
Flag for a moderator

Re: Daily Packet Loss Issues

Forgot to add, on many occasions I've done the whole 'run test' thing on VM's service status page which has never come up with any issues.

0 Kudos
Reply
  • 18
  • 0
  • 3
Iuke
On our wavelength
555 Views
Message 3 of 14
Flag for a moderator

Re: Daily Packet Loss Issues

Just found out how to check upstream/downstream, so here they both are.

I have a BQM running as of about 4pm too so will post that tomorrow once it has been running for a bit longer.

Spoiler
Downstream  DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz)138750000146750000154750000162750000170750000178750000186750000194750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID12345678
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)9.099.008.718.758.558.428.077.89
RxMER (dB)37.9437.9437.9437.9438.2638.2638.2638.26
Pre RS Errors27551286581569464395611212318872144
Post RS Errors283218302216623721672144811091141
Spoiler
Upstream  US-1 US-2 US-3 US-4
Channel Type2.02.0N/AN/A
Channel ID5453N/AN/A
Frequency (Hz)2580000032600000N/AN/A
Ranging StatusSuccessSuccessOtherOther
Modulation16QAM64QAMN/AN/A
Symbol Rate (Sym/sec)51200005120000N/AN/A
Mini-Slot Size44N/AN/A
Power Level (dBmV)48.7549.25N/AN/A
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts2100
T4 Timeouts0000

 

0 Kudos
Reply
  • 18
  • 0
  • 3
Iuke
On our wavelength
531 Views
Message 4 of 14
Flag for a moderator

Re: Daily Packet Loss Issues

 

0 Kudos
Reply
  • 280
  • 38
  • 58
Static
Fibre optic
525 Views
Message 5 of 14
Flag for a moderator

Re: Daily Packet Loss Issues

SNR ratio is fine, downstream power levels are on the high side of the spec limit but not drastic, the upstream power levels are also riding the upper limit, but if they remain constant then there shouldn’t be any issues.
However, the downstream does have a lot of Pre & Post-RS errors, either due to the high downstream power levels or intermittent noise on the line.

Could you confirm that all the coaxial connections within the property are at least finger-tight.
If the packet loss suddenly increases then recheck the network power levels for any changes.

If the cable connectors are not loose it’s probably best to arrange an engineer visit, this can be done by calling VM support via 150 on a VM landline or leaving this thread dormant for a few days until one of the mod team pick it up. 

0 Kudos
Reply
  • 18
  • 0
  • 3
Iuke
On our wavelength
476 Views
Message 6 of 14
Flag for a moderator

Re: Daily Packet Loss Issues

The coaxial cable in the router was able to be tightened slightly just by hand. Timeouts when playing Fortnite last night were far more frequent than usual.

My Broadband Ping - VM

My Broadband Ping - VM

My Broadband Ping - VM

0 Kudos
Reply
  • 18
  • 0
  • 3
Iuke
On our wavelength
387 Views
Message 7 of 14
Flag for a moderator

Re: Daily Packet Loss Issues

Last night was particularly bad.

My Broadband Ping - VM

 

As for around 4pm today, that was due to me uploading a YouTube video - a side question, is it normal that if one person is uploading something, e.g. in this case the YouTube video, the internet is rendered useless for any other person/device until it is complete?

0 Kudos
Reply
  • 35
  • 1
  • 2
Joseph90
On our wavelength
363 Views
Message 8 of 14
Flag for a moderator

Re: Daily Packet Loss Issues

Best thing to do would be to run a traceroute to a gaming server as this would show exactly where the problem is occurring.

0 Kudos
Reply
  • 280
  • 38
  • 58
Static
Fibre optic
342 Views
Message 9 of 14
Flag for a moderator

Re: Daily Packet Loss Issues


@Iuke wrote:

Last night was particularly bad.

My Broadband Ping - VM

 

As for around 4pm today, that was due to me uploading a YouTube video - a side question, is it normal that if one person is uploading something, e.g. in this case the YouTube video, the internet is rendered useless for any other person/device until it is complete?


Essentially, the answer to this question is yes. If the file/video being uploaded is using up the full upload bandwidth of your connection other devices will be fighting to keep a stable connection with the net, latency dependent applications (voip, gaming) will be affected more by this than regular web browsing. 

There are some steps to alleviate this from happening, but in both cases this involves limiting the upload speed of the file/video. 

Some file sharing/uploading applications have maximum upload speed limits that can be set within the applications own settings menu. Have a look around for something like this, and set it ~2mbps below your max upload speed. 

The other option is to purchase a router or access point with QoS, this is helpful in allowing each device to have a fair share of the bandwidth. If this happens often and the first suggestion isn’t possible, it may be worthwhile to take a look into it.

  • 18
  • 0
  • 3
Iuke
On our wavelength
308 Views
Message 10 of 14
Flag for a moderator

Re: Daily Packet Loss Issues

Bump, still awaiting staff response after 3 weeks..

 

I restored the router to factory settings a few days ago, but the issues remain.

0 Kudos
Reply