Menu
Reply
  • 14
  • 0
  • 5
Erby
On our wavelength
439 Views
Message 1 of 6
Flag for a moderator

Constant lags - packet loss

Hi,

For the last few days I've been getting constant lags. This is happening while playing both CS and PUBG.

I have been running ping tests using Netcrunch and i lose packets every so often, only if i restart the router will it fix up for a short period but then starts happening again. This is also happening to friends who are very close neighbors (max 50 meters) all Virgin media customers.

I called virgin media tech support a couple of days ago but he was not helpful at all and said we can't see any issues on our end so there's nothing we can do. Not great support, no technical abilities apart from following a script and telling me to reboot the router.

  • 14
  • 0
  • 5
Erby
On our wavelength
349 Views
Message 2 of 6
Flag for a moderator

Re: Constant lags - packet loss

I had an engineer around who changed my router from the old hub 2 to hub 3 also changed another part on the wall where the connection comes in but this has not fixed the issue i am having. Still getting constant packet losses. I called tech support again but no help from them cause everything looks fine from their end.

This is today, i didn't notice my IP had changed so i updated it this morning and now its even worse than when i first raised the issue.

Virgin
 
 
This is before my router was changed.
 
Virgin
0 Kudos
Reply
  • 28
  • 0
  • 6
sentinal55
On our wavelength
328 Views
Message 3 of 6
Flag for a moderator

Re: Constant lags - packet loss

There ignoring us or they cant figure out whats wrong and don't want to say.... hope it will blow over.

0 Kudos
Reply
  • 3
  • 0
  • 1
LonSirus
Tuning in
285 Views
Message 4 of 6
Flag for a moderator

Re: Constant lags - packet loss

I contacted VM's cancellation department hoping for a quicker turnaround with finding a solution. 

The next day an engineer arrived (N19, Area 15), after I explained the vigorous troubleshooting and testing I had gone through to no avail. The engineer proclaimed he had just visited another customer experiencing the same issue and found a fix by replacing the Hub 3. 

The engineer then replaced my Hub 3 with a new one out the box. We then compared the results and found way less packet loss.

Since the visit, I no longer get the wild spikes like before but there is still something fundamentally wrong.

  • 90
  • 0
  • 6
ozgurcan
Dialled in
256 Views
Message 5 of 6
Flag for a moderator

Re: Constant lags - packet loss

bump

0 Kudos
Reply
  • 14.59K
  • 432
  • 46
Moderator (Retired) Ralph_R
Moderator (Retired)
196 Views
Message 6 of 6
Flag for a moderator

Re: Constant lags - packet loss

Apologies for the ongoing latency and packet loss issues, this is still under investigation by our network engineers.

The estimated fix date is currently 10/01.

Kind rgds

 

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply