Menu
Reply
  • 15
  • 1
  • 0
Mait3rz
On our wavelength
318 Views
Message 11 of 20
Flag for a moderator

Re: Constant disconnections Elder Scrolls Online PC

Yeah, I’ve been told the Hub isn’t very good, also been told not much point buying another router for less than £100 or your just in the same territory as the superhub.

im going to give this a try tonight, it’s a 2 week free trial:  https://www.wtfast.com

if not, it’s hoping an engineer will come out and run a few tests on my line. But despite me mentioning this to the phone operator it hasn’t been offered to me. 

Also on my connection test, there is a few red packet loss blimps, and quite a bit of high latency, is this looking normal or not? 

 

Thanks for for your help.

0 Kudos
Reply
  • 540
  • 44
  • 162
DreamOfCheese
Rising star
312 Views
Message 12 of 20
Flag for a moderator

Re: Constant disconnections Elder Scrolls Online PC

I'd recommend getting an actual VPN, wtfast is one of the biggest piles of snake oil garbage that exists on the internet.

Any 'gaming' targeted service whose primary sales pitch is a 'faster connection' with 'no lag' and 'lower pings' is a sign they're praying on the uninformed and to be avoided.

You can find VPNs (which is all it basically is anyway) that are superior for a lower price. However as it's a free trial it may be worth seeing if the fact it's still a VPN does help with the issue. (Just don't pay for it)

EDIT:

The few little red blips whilst being annoying, wouldn't actually cause the issue you're having and appear on all VM connections occasionally, they're not actually packet loss.

You can get some quite capable routers for under £100, but not a lot under £100. Anything sold as a 'gaming router' be wary of as it's likely no better than something cheaper and sold at an inflated price.

  • 3.6K
  • 429
  • 1.14K
Superuser
Superuser
288 Views
Message 13 of 20
Flag for a moderator

Re: Constant disconnections Elder Scrolls Online PC

@Mait3rz 

Before spending any money on a new router I'd suggest you try modem mode with just your PC connected as a test to see if things improve.  If they don't improve then a new router won't make any difference and the issue is either with your connection or the routing from VM to the game server.

If you wait then the VM forum staff will get to this thread in a few days and should be able to run checks on your connection, or you can post some hub stats and the community can take a look.

If you go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP or MAC address in the log to protect your privacy.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 15
  • 1
  • 0
Mait3rz
On our wavelength
281 Views
Message 14 of 20
Flag for a moderator

Re: Constant disconnections Elder Scrolls Online PC

Ok WTFast didn't help with the issue but it did show me I had packet loss right before I was disconnected.
Network Log:

First TimeLast TimePriorityError NumberDescription
29/04/2019 20:59:59 GMT29/04/2019 20:59:59 GMTWarning (5)66050310Auth Success - Web login successful.
28/04/2019 21:25:19 GMT28/04/2019 21:25:19 GMTWarning (5)66050310Auth Success - Web login successful.
28/04/2019 21:06:16 GMT28/04/2019 21:06:16 GMTWarning (5)66050310Auth Success - Web login successful.
28/04/2019 20:49:43 GMT28/04/2019 20:49:43 GMTWarning (5)66050310Auth Success - Web login successful.
28/04/2019 20:34:20 GMT28/04/2019 20:34:20 GMTWarning (5)66050310Auth Success - Web login successful.
28/04/2019 18:30:35 GMT28/04/2019 18:30:35 GMTWarning (5)66050310Auth Success - Web login successful.
28/04/2019 18:30:22 GMT28/04/2019 18:30:22 GMTWarning (5)66050300Auth Fail - Web login failed.
28/04/2019 17:43:36 GMT28/04/2019 17:43:36 GMTError (4)68010302DHCP WAN IP - 
28/04/2019 17:42:31 GMT28/04/2019 17:42:31 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
28/04/2019 17:36:04 GMT28/04/2019 17:36:04 GMTWarning (5)66050310Auth Success - Web login successful.
27/04/2019 18:13:16 GMT27/04/2019 18:13:16 GMTError (4)68000411TOD error 4990 msec
26/04/2019 10:29:50 GMT26/04/2019 10:29:50 GMTCritical (3)82000200No Ranging Response received - T3 time-out
26/04/2019 08:41:10 GMT26/04/2019 08:41:10 GMTNotice (6)68010600DHCP Renew - lease parameters tftp file-******** modified
26/04/2019 08:41:10 GMT26/04/2019 08:41:10 GMTError (4)68010400DHCP REBIND WARNING - Field invalid in response
26/04/2019 08:40:18 GMT26/04/2019 08:40:18 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
26/04/2019 08:39:29 GMT26/04/2019 08:39:29 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
26/04/2019 08:37:50 GMT26/04/2019 08:37:50 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
26/04/2019 08:34:32 GMT26/04/2019 08:34:32 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
26/04/2019 08:27:58 GMT26/04/2019 08:27:58 GMTError (4)68010100DHCP RENEW sent - No response for IPv4


Downstream:

Frequency (Hz)202750000210750000218750000226750000234750000242750000250750000258750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID910111213141516
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)-5.00-4.89-4.85-4.83-4.77-4.81-4.70-4.52
RxMER (dB)36.8437.0937.0936.8437.6437.3637.0937.09
Pre RS Errors13971755537444375420374356
Post RS Errors326449362347369414353350

Upstream:

Channel Type2.02.02.02.0
Channel ID1211109
Frequency (Hz)25800000326000003940000046200000
Ranging StatusSuccessSuccessSuccessSuccess
Modulation16QAM16QAM16QAM16QAM
Symbol Rate (Sym/sec)5120000512000051200005120000
Mini-Slot Size2222
Power Level (dBmV)41.0041.0042.5043.00
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000
0 Kudos
Reply
  • 15
  • 1
  • 0
Mait3rz
On our wavelength
271 Views
Message 15 of 20
Flag for a moderator

Re: Constant disconnections Elder Scrolls Online PC

.

0 Kudos
Reply
  • 3.6K
  • 429
  • 1.14K
Superuser
Superuser
264 Views
Message 16 of 20
Flag for a moderator

Re: Constant disconnections Elder Scrolls Online PC


@Mait3rz wrote:

So I accidently marked your post as a helpful answer and now this thread is showing as solved. Is it possible to undo this?


The "solved" label is a misnomer, it doesn't stop VM staff from responding on this thread.  This misleading labelling has been pointed out to VM many times before for years now and it is unclear if they are ignoring it or it is a part of the forum software that can't be customized by them.

I think you can unmark a post by selecting the "Post Options" drop down in the right hand corner of the post and select "Not a Helpful Answer".

Not seeing anything obviously wrong in your hub stats.  Hopefully the forum staff can be of more help when they get here.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 15
  • 1
  • 0
Mait3rz
On our wavelength
248 Views
Message 17 of 20
Flag for a moderator

Re: Constant disconnections Elder Scrolls Online PC

Ok, so I’ve had the superhub 2ac set up in modem mode with a direct link to my pc. Not a single disconnect all day. 

So yeah looks like the superhub is the issue. I managed to find a reasonable deal on a router on eBay for £70 so I just picked up an almost new netgear D7000 (was purchased January this year). I’m aware this is both a modem and router in one, but for the price it seemed like a good deal and from what I understand you can just disable the modem on it and have it function as a router. 

Once ive got it set up and working il post an update after I’ve tested it out.

0 Kudos
Reply
  • 15
  • 1
  • 0
Mait3rz
On our wavelength
234 Views
Message 18 of 20
Flag for a moderator

Re: Constant disconnections Elder Scrolls Online PC

So had about 3-4 hours disconnection free in modem mode earlier today.

Set it back to normal mode for when my fiancé got back and we would require some WiFi usage. Received a disconnection about 20 minutes into gameplay.

Really hoping this new router will fix the problem.

0 Kudos
Reply
  • 3.6K
  • 429
  • 1.14K
Superuser
Superuser
227 Views
Message 19 of 20
Flag for a moderator

Re: Constant disconnections Elder Scrolls Online PC


@Mait3rz wrote:

So had about 3-4 hours disconnection free in modem mode earlier today.

Set it back to normal mode for when my fiancé got back and we would require some WiFi usage. Received a disconnection about 20 minutes into gameplay.

Really hoping this new router will fix the problem.


All the evidence points to something amiss in the router functions of the hub. The D7000 is the ADSL version of the router I use and as long as you can disbale the ADSL modem part and get it to operate as just a router it should be fine.  I have had my R7000 for over 4 years and had no issues gaming.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out.
My setup: V6 TV box, Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 15
  • 1
  • 0
Mait3rz
On our wavelength
219 Views
Message 20 of 20
Flag for a moderator
Helpful Answer

Re: Constant disconnections Elder Scrolls Online PC

New router arrived today. Had a solid 6 hours without a disconnection.

 

so yeah anyone else ever experiences this and you’ve tried port triggering, changing DNS, VPNs, and got no where with Virgin on the phone.

a new 3rd router will probably fix it 😂

 

 

0 Kudos
Reply