Menu
Reply
  • 1
  • 0
  • 0
linzixx
Joining in
535 Views
Message 1 of 5
Flag for a moderator

Connecting to playstation failed

3 out of 4 of my playstation 4 are not connecting to WiFi keeps saying IP failed. Sony said it's Ip problems and to contact user. Virgin no help. Asking me to pay a third party when it's clearly an IP issue on hub

0 Kudos
Reply
  • 2.74K
  • 138
  • 386
jpeg1
Trouble shooter
506 Views
Message 2 of 5
Flag for a moderator

Re: Connecting to playstation failed

Have you checked the broadband with a device connected to the hub with a cable? 

If the Hub is faulty it is strange that one of the playstations is connecting. Have you tested them all close to the Hub to see if that makes any difference?

0 Kudos
Reply
  • 3.82K
  • 450
  • 1.22K
Superuser
Superuser
482 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Connecting to playstation failed

Are all of the PS4s the same version?  The wireless capabilities of the PS4 have changed since the original verison was released in 2013, with the PS4 slim and PS4 Pro getting 5Ghz wireless added.

If it is older PS4s that are unable to connect (ones that only have 2.4Ghz wireless), they may be getting confused by the hub using the same SSID for both 2.4GHz and 5Ghz bands.  It might help to change the wireless setting on the hub so that each band has a different name.

The VM hubs are not great for gaming, especially with multiple consoles on the same network.  My advice would be to invest in a decent third party wireless router and stick the VM router in modem mode.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 2
  • 0
  • 0
AJH2712
Just joined
320 Views
Message 4 of 5
Flag for a moderator

Re: Connecting to playstation failed

Did you ever solve this via the Hub? I've just tried to set up a wifi connection for a new additional PS4 on a Hub 3.0

The existing PS4 we have is able to connect via wifi and LAN. The new one LAN only - the Wifi just times out when it tries to establish an IP address. Annoying. Problem is, I need new PS4 to connect to Wifi. 

Nice Virgin chap = no help.

Any ideas? Thx in anticipation. 

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
AJH2712
Just joined
318 Views
Message 5 of 5
Flag for a moderator

Re: Connecting to playstation failed

Just wondering, how would I do this?

If it is older PS4s that are unable to connect (ones that only have 2.4Ghz wireless), they may be getting confused by the hub using the same SSID for both 2.4GHz and 5Ghz bands.  It might help to change the wireless setting on the hub so that each band has a different name.

If there's a thread, please can you forward me a link?

Thanks

0 Kudos
Reply