Menu
Reply
  • 11
  • 0
  • 9
ffm_strife
Tuning in
324 Views
Message 31 of 38
Flag for a moderator

Re: Apex Legends packet loss, rubber banding Area 15

Working as bad or even worse than yesterday

0 Kudos
Reply
  • 11
  • 0
  • 9
ffm_strife
Tuning in
297 Views
Message 32 of 38
Flag for a moderator

Re: Apex Legends packet loss, rubber banding Area 15

12% packet loss on Discord, feels a little better but far from fixed, lots of interruptions, quite a letdown honestly, strongly feeling like moving into Zen Broadband.

0 Kudos
Reply
  • 12
  • 0
  • 8
vori
Tuning in
246 Views
Message 33 of 38
Flag for a moderator

Re: Apex Legends packet loss, rubber banding Area 15

I'm now at a point where most but not all eu servers are reporting about 2% packet loss. It does seem better in game. I played a lot yesterday and only had a few network hiccups.

IMG_20190908_101030.jpg

I'm not really sure I want to call this resolved though as a lot of people still seem to be getting issues (and most eu servers being at 2% is still worrying).

0 Kudos
Reply
  • 4
  • 0
  • 2
CouncilJuice
Tuning in
227 Views
Message 34 of 38
Flag for a moderator

Re: Apex Legends packet loss, rubber banding Area 15

Forgot to mention that last night on PubG I was getting network lag pop up on my screen every so often & in turn I can not move my character! So something is definitely not right with area15 (VM) I mean 22:00pm getting network lag on a 200mb download & 20mb upload 9ping! This is terrible in all honesty, obviously this has to be an VM overload or something within the Area15, I really hope that tonight it will be working like everything was prior this time last week?

0 Kudos
Reply
  • 1.2K
  • 70
  • 104
Forum Team
Forum Team
207 Views
Message 35 of 38
Flag for a moderator

Re: Apex Legends packet loss, rubber banding Area 15

Hi CouncilJuice,

 

Thank you for coming back to us with an update, How have things been going since your last post?

 

How was your gaming last night did you have any further issues?

 

Kind regards

 

Paul.

  • 12
  • 0
  • 8
vori
Tuning in
186 Views
Message 36 of 38
Flag for a moderator

Re: Apex Legends packet loss, rubber banding Area 15

Another update: issue seems fixed for me. I'm at 0% packet loss in Apex and no lag.

 IMG_20190909_181354.jpg

  • 4
  • 0
  • 2
CouncilJuice
Tuning in
146 Views
Message 37 of 38
Flag for a moderator

Re: Apex Legends packet loss, rubber banding Area 15

Last night was much better, had the odd packet loss but no network lag on my screen pop up, tonight at the moment as I'm playing PubG it seems so much more stable & running as it should so hopefully (VM) have addressed the fault, hopefully happy days.

Highlighted
  • 1.2K
  • 70
  • 104
Forum Team
Forum Team
107 Views
Message 38 of 38
Flag for a moderator

Re: Apex Legends packet loss, rubber banding Area 15

Hi CouncilJuice,

 

Thank you for coming back to us with an update, I am glad to hear everything seems to be back to normal.

 

Please don't hesitate to give us a shout if you have any further issues.

 

Kind regards

 

Paul.

0 Kudos
Reply