Menu
Reply
mikes2400
  • 267
  • 2
  • 76
Fibre optic
574 Views
Message 1 of 66
Flag for a moderator

thunderbird connection problem

For the past few days every time I try to use Thunderbird (my client for virgin/blueyonder email) I get this message:-

"server imap.virginmedia.com has disconnected. The server may have gone down or they may have a network problem".

My server settings are correct (and unchanged) and my only device is my PC. There doesn't seem to be any Virgin network problems, so why am I suddenly getting this message?

 

0 Kudos
Reply
Sasha_W
  • 973
  • 40
  • 75
Forum Team
Forum Team
466 Views
Message 2 of 66
Flag for a moderator

Re: thunderbird connection problem

Afternoon @mikes2400

 

Thanks for posting back to us and sorry to hear you're having some issues with your clients email. 

 

Can I just double check a few things? 

 

Have you tried using this on a different web browser or a different device? Does this still occur if you have? 

 

Is it just this particular website that you have issues with or are there any other web sites? 

 

Please do let me know. 

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
HowardML
  • 12.28K
  • 1.43K
  • 5.73K
Very Insightful Person
Very Insightful Person
459 Views
Message 3 of 66
Flag for a moderator

Re: thunderbird connection problem

@Sasha_W 

With the greatest of respect, what on earth are you talking about?

The OP is using a program/app called Thunderbird to access his email. There is no question of a web browser being used, or any need to try another browser or any need to know if he can connect to websites. What he can't do is connect directly to your servers in Knowsley which provide the email service for people using email apps/programs. Perhaps you would like to revisit what you have said and start again.  Or perhaps you would be best leaving it to the community and the VIPs to get this sorted?

@ModTeam 



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Graham_A
  • 16.16K
  • 2.26K
  • 6.9K
Very Insightful Person
Very Insightful Person
448 Views
Message 4 of 66
Flag for a moderator

Re: thunderbird connection problem

For what it's worth, I have noticed that the Virginmedia IMAP connection has been flakey over the last few days.  Appears to be an intermittent fault with the servers.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
CurlyKylie
  • 48
  • 0
  • 2
On our wavelength
444 Views
Message 5 of 66
Flag for a moderator

Re: thunderbird connection problem

That sounds like it could be the same problem I'm having in the thread https://community.virginmedia.com/t5/Email/IMAP-not-working/td-p/4711081 which has been intermittent for a day or two.

I don't know ThunderBird that well, but see if you can view the connection log to see where it's failing.

0 Kudos
Reply
HowardML
  • 12.28K
  • 1.43K
  • 5.73K
Very Insightful Person
Very Insightful Person
438 Views
Message 6 of 66
Flag for a moderator

Re: thunderbird connection problem

I've asked the "guru" @ravenstar68 if there is a simple test we can get you to run to see what the IMAP connection is doing. It has been troublesome before and this may just be an intermittent fault. But if it is the Forum Team will have to ask the VM email team to investigate. It would be good if we had some better evidence of a connection failing. Watch this space!



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Sasha_W
  • 973
  • 40
  • 75
Forum Team
Forum Team
430 Views
Message 7 of 66
Flag for a moderator

Re: thunderbird connection problem

@mikes2400

 

Just some other questions for you, 

 

If it's jut thunderbird you are having issues with, would you be able to provide any information at all such as dates and times? 

Does it also happen with all emails or is it a specific email at all? 

 

Have you removed your email account from the thunderbird and then re-added it to see whether you still get the same error message? 

 

Are you also able to replicate it on other devices such as 3rd party apps? Just so we can see if it is just thunderbird you are having this issue with? 

 

Thanks 

 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
mikes2400
  • 267
  • 2
  • 76
Fibre optic
428 Views
Message 8 of 66
Flag for a moderator

Re: thunderbird connection problem

Thanks Howard ML (and also Graham_A and CurlyKylie). It was my hope that others would report that they were experiencing this fault, and that VM would investigate.

HowardML
  • 12.28K
  • 1.43K
  • 5.73K
Very Insightful Person
Very Insightful Person
426 Views
Message 9 of 66
Flag for a moderator

Re: thunderbird connection problem

I have something try for both of you:

Open a command prompt (not a powershell) in windows 10 ( I hope you are both using win 10, but this should work for MacOS too) and run this command

curl -v imaps://imap.virginmedia.com/ -u username:password

using your real username (full email address) and your password. It makes a brief connection to the server to test it. Post the output here and we'll take a further look. Remember to obscure your personal details - passwords, email addresses.

Best I have the moment.



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
mikes2400
  • 267
  • 2
  • 76
Fibre optic
424 Views
Message 10 of 66
Flag for a moderator

Re: thunderbird connection problem

In reply to Sasha_W, I said in my original post that I only have one device - my PC. I have no browser , website or other problems . The only problem is with the Thunderbird IMAP connection, which is clearly faulty as others have also reported. It happens every time I try to use Thunderbird (which is a Mozilla Firefox application). I use blueyonder, which may be relevant.

0 Kudos
Reply