Menu
Reply
johncc
  • 5
  • 0
  • 0
Joining in
945 Views
Message 1 of 4
Flag for a moderator

"Enable cookies" to access e-mail

I am trying to access email on my Windows 10 laptop.   I keep getting a message saying I need to enable cookies.

Cookies ARE enabled.   When I click on a link to find how to enable cookies, I find the page doesn't exist,

Reading other postings, this problems seems to have been rumbling around for years.   What can be done?

0 Kudos
Reply
用心棒
  • 5.87K
  • 658
  • 2.04K
Very Insightful Person
Very Insightful Person
912 Views
Message 2 of 4
Flag for a moderator

Re: "Enable cookies" to access e-mail

Consider using InPrivate browsing until the cause is found by pressing Ctrl + Shift + N.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

 

0 Kudos
Reply
johncc
  • 5
  • 0
  • 0
Joining in
875 Views
Message 3 of 4
Flag for a moderator

Re: "Enable cookies" to access e-mail

Thanks, but this hasn't solved it.

The problem arose following a Windows update - this is undoubtedly the source of the difficulty.   Fortunately, I have another machine using Linux (I switched to Linux because a previous Windows update made Windows completely inoperable!)

I notice a previous posting on Virgin Media, dated 2010, which describes exactly the same problem, including the non-functioning link!!!

0 Kudos
Reply
coenoby
  • 2.04K
  • 283
  • 1.25K
Problem sorter
863 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: "Enable cookies" to access e-mail


@johncc wrote:

Reading other postings, this problems seems to have been rumbling around for years


Sorry I cannot help, however a quick internet search did reveal that the issue is (or has been) more widespread than just VM.

Here's a link to the Microsoft Community Forum from 2015 where someone had the same problem signing in to their Microsoft account after upgrading to Windows 10. No solution to that one either.☹️

https://answers.microsoft.com/en-us/windows/forum/windows_10-security/says-to-enable-cookies-but-coo... 

Coenoby

*******************************
I am just another Virgin Media customer.
If someone posts a useful reply you can say thanks by clicking on the thumbs up sign in their post.
If someone posts a message that solves your problem it helps everyone if you mark their post as a Helpful Answer
0 Kudos
Reply