Menu
Reply
griswoldjr
  • 4
  • 0
  • 0
Joining in
414 Views
Message 1 of 6
Flag for a moderator

mailbox unavailable

I have been watched similar comments on this subject  I have received no email to my Virgin Media account since 11/6/20

Would be good to get issue resolved.

0 Kudos
Reply
griswoldjr
  • 4
  • 0
  • 0
Joining in
369 Views
Message 2 of 6
Flag for a moderator

Re: mailbox unavailable

I posted this in response to sticky note on the same issue. Seems to be a common problem. Is anyone getting any help on this? Tried phoning but that was pointless.

 

This relates to a Blueyonder account.

0 Kudos
Reply
Graham_A
  • 16.14K
  • 2.26K
  • 6.89K
Very Insightful Person
Very Insightful Person
363 Views
Message 3 of 6
Flag for a moderator

Re: mailbox unavailable

Yes, the Forum Team are working their way through the cases.  They will reach yours in due course.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Megan_L
  • 2.37K
  • 146
  • 235
Forum Team
Forum Team
333 Views
Message 4 of 6
Flag for a moderator

Re: mailbox unavailable

Hello griswoldjr, 

Thanks for using the forums to get this issue sorted, we can certainly help!

I'll send you a PM now so we can get started.

Speak soon.

Megan_L

0 Kudos
Reply
Megan_L
  • 2.37K
  • 146
  • 235
Forum Team
Forum Team
225 Views
Message 5 of 6
Flag for a moderator

Re: mailbox unavailable

Hi Griswoldjr,

Thanks for chatting with me in our PM, im glad we managed to start getting mail through to your email now. 

I understand you want to change some settings within your webmail, I think this link on email support may help you further. 

Please let me know how you get on.

Thanks,

Megan_L

0 Kudos
Reply
griswoldjr
  • 4
  • 0
  • 0
Joining in
200 Views
Message 6 of 6
Flag for a moderator

Re: mailbox unavailable

Thanks.

Still need to chat through the issue.
0 Kudos
Reply