Menu
Reply
Trisha28
  • 12
  • 0
  • 0
Joining in
1,345 Views
Message 1 of 26
Flag for a moderator

error code 0x800CCC0E

for 5 days now Outlook on my computer shows this error code and will not download my ntlworld emails. I don't now what changed on Saturday. Despite googling I can't sort this out. 

0 Kudos
Reply
ravenstar68
  • 19.6K
  • 1.15K
  • 8.59K
Very Insightful Person
Very Insightful Person
1,291 Views
Message 2 of 26
Flag for a moderator

Re: error code 0x800CCC0E

Are you using POP3 or IMAP?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Trisha28
  • 12
  • 0
  • 0
Joining in
1,283 Views
Message 3 of 26
Flag for a moderator

Re: error code 0x800CCC0E

IMAP

0 Kudos
Reply
ravenstar68
  • 19.6K
  • 1.15K
  • 8.59K
Very Insightful Person
Very Insightful Person
1,270 Views
Message 4 of 26
Flag for a moderator

Re: error code 0x800CCC0E

Can you do the following

  1. Type cmd into the Windows search bar and press enter.
  2. Type the following into the black window that appears:

    curl -v imaps://imap.virginmedia.com/
  3. Highlight the text by dragging over it so it becomes white then press Enter - this will copy it to the clipboard.
  4. Use Ctrl+V to paste the text into a reply on here.

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Trisha28
  • 12
  • 0
  • 0
Joining in
1,262 Views
Message 5 of 26
Flag for a moderator

Re: error code 0x800CCC0E

:\Users\James & Trisha>curl -v imaps://imap.virginmedia.com/
* Trying 62.254.26.223...
* TCP_NODELAY set
* Connected to imap.virginmedia.com (62.254.26.223) port 993 (#0)
* schannel: SSL/TLS connection with imap.virginmedia.com port 993 (step 1/3)
* schannel: checking server certificate revocation
* schannel: sending initial handshake data: sending 191 bytes...
* schannel: sent initial handshake data: sent 191 bytes
* schannel: SSL/TLS connection with imap.virginmedia.com port 993 (step 2/3)
* schannel: failed to receive handshake, need more data
* schannel: SSL/TLS connection with imap.virginmedia.com port 993 (step 2/3)
* schannel: encrypted data got 4096
* schannel: encrypted data buffer: offset 4096 length 4096
* schannel: encrypted data length: 144
* schannel: encrypted data buffer: offset 144 length 4096
* schannel: received incomplete message, need more data
* schannel: SSL/TLS connection with imap.virginmedia.com port 993 (step 2/3)
* schannel: encrypted data got 235
* schannel: encrypted data buffer: offset 379 length 4096
* schannel: sending next handshake data: sending 158 bytes...
* schannel: SSL/TLS connection with imap.virginmedia.com port 993 (step 2/3)
* schannel: encrypted data got 51
* schannel: encrypted data buffer: offset 51 length 4096
* schannel: SSL/TLS handshake complete
* schannel: SSL/TLS connection with imap.virginmedia.com port 993 (step 3/3)
* schannel: stored credential handle in session cache
* schannel: client wants to read 102400 bytes
* schannel: encdata_buffer resized 103424
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: encrypted data got 84
* schannel: encrypted data buffer: offset 84 length 103424
* schannel: decrypted data length: 55
* schannel: decrypted data added: 55
* schannel: decrypted data cached: offset 55 length 102400
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: decrypted data buffer: offset 55 length 102400
* schannel: schannel_recv cleanup
* schannel: decrypted data returned 55
* schannel: decrypted data buffer: offset 0 length 102400
< * OK Virgin Media IMAP4 server ready [ e4c558782VM ].
> A001 CAPABILITY
* schannel: client wants to read 102400 bytes
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: encrypted data got 123
* schannel: encrypted data buffer: offset 123 length 103424
* schannel: decrypted data length: 34
* schannel: decrypted data added: 34
* schannel: decrypted data cached: offset 34 length 102400
* schannel: encrypted data length: 60
* schannel: encrypted data cached: offset 60 length 103424
* schannel: decrypted data length: 31
* schannel: decrypted data added: 31
* schannel: decrypted data cached: offset 65 length 102400
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: decrypted data buffer: offset 65 length 102400
* schannel: schannel_recv cleanup
* schannel: decrypted data returned 65
* schannel: decrypted data buffer: offset 0 length 102400
< * CAPABILITY IMAP4rev1 NAMESPACE
< A001 OK CAPABILITY completed.
> A002 LIST "" *
* schannel: client wants to read 102400 bytes
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: encrypted data got 73
* schannel: encrypted data buffer: offset 73 length 103424
* schannel: decrypted data length: 44
* schannel: decrypted data added: 44
* schannel: decrypted data cached: offset 44 length 102400
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: decrypted data buffer: offset 44 length 102400
* schannel: schannel_recv cleanup
* schannel: decrypted data returned 44
* schannel: decrypted data buffer: offset 0 length 102400
< A002 BAD Protocol Error: "Invalid command"
> A003 LOGOUT
* schannel: client wants to read 102400 bytes
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: encrypted data got 117
* schannel: encrypted data buffer: offset 117 length 103424
* schannel: decrypted data length: 32
* schannel: decrypted data added: 32
* schannel: decrypted data cached: offset 32 length 102400
* schannel: encrypted data length: 56
* schannel: encrypted data cached: offset 56 length 103424
* schannel: decrypted data length: 27
* schannel: decrypted data added: 27
* schannel: decrypted data cached: offset 59 length 102400
* schannel: encrypted data buffer: offset 0 length 103424
* schannel: decrypted data buffer: offset 59 length 102400
* schannel: schannel_recv cleanup
* schannel: decrypted data returned 59
* schannel: decrypted data buffer: offset 0 length 102400
< * BYE IMAP4 Proxy logging out.
< A003 OK Logout completed.
* Closing connection 0
* schannel: shutting down SSL/TLS connection with imap.virginmedia.com port 993
* schannel: clear security context handle
curl: (21) Quote command returned error

0 Kudos
Reply
Trisha28
  • 12
  • 0
  • 0
Joining in
1,261 Views
Message 6 of 26
Flag for a moderator

Re: error code 0x800CCC0E

Thank you, Tim. It's a very long reply.
0 Kudos
Reply
ravenstar68
  • 19.6K
  • 1.15K
  • 8.59K
Very Insightful Person
Very Insightful Person
1,245 Views
Message 7 of 26
Flag for a moderator

Re: error code 0x800CCC0E


@Trisha28 wrote:
Thank you, Tim. It's a very long reply.

Don't worry - I've got used to picking out the important bits 😁.

Normally error code 0x800CCC0E says that Outlook can't connect to the mail server.  I use curl to test connectivity to the server.  We see that curl connects, sends a few commands and gets replies back from the server.  So we know that you SHOULD definitely be able to connect.  IMAP works the same regardless of the program that's connecting to the server.

That leaves us two alternatives

  1. Email settings incorrect.  I don't think this is the case as you've only just started to have this problem.  HOWEVER If you select File- Accounts and then Account Settings you can use the Repair option to check and if necessary amend the settings,

    The correct settings are here: https://www.virginmedia.com/help/virgin-media-mail-how-to-use-email-with-mail-clients
  2. Changes to your Anti virus program.

    Some AV programs hook into Outlook and sit between Outlook and the server.  Occasionally some AV updates can result in the problem you are seeing.  What Antivirus program are you using?

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Trisha28
  • 12
  • 0
  • 0
Joining in
1,233 Views
Message 8 of 26
Flag for a moderator

Re: error code 0x800CCC0E

I've checked my settings as per the link and they are ok.

I use Kaspersky

0 Kudos
Reply
ravenstar68
  • 19.6K
  • 1.15K
  • 8.59K
Very Insightful Person
Very Insightful Person
1,217 Views
Message 9 of 26
Flag for a moderator

Re: error code 0x800CCC0E

Have a read of this.

https://community.kaspersky.com/kaspersky-internet-security-13/kis-blocking-certain-imap-email-in-ou...

Tim

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Trisha28
  • 12
  • 0
  • 0
Joining in
1,208 Views
Message 10 of 26
Flag for a moderator

Re: error code 0x800CCC0E

Thank you so much for your help with this.

In my Mail anti-virus settings on Kaspersky, the "check IMAP" box is ticked.

And in "Threats and Exclusions" Microsoft Office is listed as a "Trusted Application".

I am delving into parts of my computer that I don't usually look at here!

 

As in that article,my gmail account is fine, it's just my ntlworld account that isn't.

0 Kudos
Reply