Menu
Reply
  • 54
  • 0
  • 5
kevcharben
On our wavelength
463 Views
Message 1 of 3
Flag for a moderator

cant send emails

Hi I am unable to send emails I keep getting asked for authentication.

Can anyone help, I seem to be recieving emails OKfault.JPG

 

 [MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
Highlighted
  • 11.66K
  • 1.54K
  • 5.15K
Superuser
Superuser
454 Views
Message 2 of 3
Flag for a moderator

Re: cant send emails

Have you tried resetting the password for the account concerned within My Virgin Media?  Sometimes the password servers at VM get out of sync.

Sign in to My Virgin Media, go to My Profile and/or Manage Accounts depending on whether the account concerned is your primary account or an additional one. Select the account concerned and then click on Change to the right of password if a primary account or View/Change then change to the right of password for secondary accounts.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 54
  • 0
  • 5
kevcharben
On our wavelength
420 Views
Message 3 of 3
Flag for a moderator

Re: cant send emails

Thanks I did try that but to no avail.

However after a few hours it is now working

0 Kudos
Reply