Menu
Reply
  • 7
  • 0
  • 0
mahowarth
Joining in
377 Views
Message 51 of 63
Flag for a moderator

Re: blueyonder server asking for password

Ok so an update on this. We finally have a solution that seems to be working consistently:

1. Change the outgoing mail server to smtp.blueyonder.co.uk

2. In advanced settings remove the checkbox to use same outgoing server as incoming server. 

Hope this helps everyone!

ta

0 Kudos
Reply
  • 17.68K
  • 968
  • 7.3K
Very Insightful Person
Very Insightful Person
363 Views
Message 52 of 63
Flag for a moderator

Re: blueyonder server asking for password

Those settings will work all right when sending from a VM connection, but you won't be able to use them when out and about.  It's a kludge fix (one originally recommended by myself as a workaround back in June)

What needs to happen is one of the Forum Team needs to come back and escalate this.  The information they need is already here, although they will need to contact you via PM to go through DPA verification.

@ModTeam Can you get Paul or Melissa back here?  Or even another FT member, although I would rather one of those two follw the thread through properly.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 1.4K
  • 60
  • 108
Forum Team
Forum Team
346 Views
Message 53 of 63
Flag for a moderator

Re: blueyonder server asking for password

Cheers ravenstar68

 

Hello theboxers

 

As Tim has mentioned I will need to drop you a private message so I can get this looked into for you.

 

Thanks Joe_F

 

0 Kudos
Reply
  • 7
  • 0
  • 0
mahowarth
Joining in
331 Views
Message 54 of 63
Flag for a moderator

Re: blueyonder server asking for password

Joe - did you mean you need to PM me?

 

thanks

0 Kudos
Reply
  • 1.4K
  • 60
  • 108
Forum Team
Forum Team
325 Views
Message 55 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi mahowarth

 

I am sorry! I did mean you, Can I use a long day as an excuse?

 

I am sorry 🙂

 

Thanks Joe_F

0 Kudos
Reply
  • 17.68K
  • 968
  • 7.3K
Very Insightful Person
Very Insightful Person
320 Views
Message 56 of 63
Flag for a moderator

Re: blueyonder server asking for password

Theboxers seems to have a different problem.

In his case the server isn't connecting at all.  There are 4 possibilities

  1. Server down - When I check - it's up and running
  2. Wrong port or SSL setting
  3. ACL issue
  4. Routing issue

@mahowarth on the other can reach the server and is getting a response.

The only problem is that when he is authenticating - the SMTP server is saying the password is incorrect, even though it's the same password he uses to retrieve mail from IMAP or webmail.

For him this means that there is an LDAP sync issue.  The first step is to try a password change at my.virginmedia.com  However from reading his post, he has already tried this several times, which is why I suggested his case needs escalating.

Tim

P.S.  This is why megathreads have to be managed properly and why the preferred way of posting is one users problem one thread.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 1.4K
  • 60
  • 108
Forum Team
Forum Team
313 Views
Message 57 of 63
Flag for a moderator

Re: blueyonder server asking for password

Cheers ravenstar68

 

Thanks for your help again 🙂

 

Joe_F

0 Kudos
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
293 Views
Message 58 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi Joe_F

My issue is still on going. Please contact Gareth_L for details, He has been trying to resolve this.
Regs
RichT


0 Kudos
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
287 Views
Message 59 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi Joe_F
For some reason I can't reply to your PM with the details requested. I have apparently sent too many 😞
Please contact Gareth_L he has been dealing with this.
Regs
RichT
0 Kudos
Reply
  • 2
  • 0
  • 0
tech785
Joining in
266 Views
Message 60 of 63
Flag for a moderator

Re: blueyonder server asking for password

Graham,
I have picked up these threads today. I was helping a friend and his PC with a blueyonder account , and he has been receiving the request for password message for the last few weeks, and unable to send emails on that blueyonder account.

Windows 10 PC running Office 365. He has other email accounts with other providers working on that version of outlook. He can sign into webmail and also use his android phone so no issues there.

We deleted the blueyonder account but are no longer able to add it back in.

Strangely a second pc user on the same machine has a blueyonder account and that is working ok!

we have a 525 error aand VM305
below is the outlook log
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): Port: 465, Secure: SSL, SPA: yes
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): Finding host
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): Connecting to host
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): Securing connection
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): Connected to host
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 220 know-smtprelay-5-imp cmsmtp ESMTP server ready
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): [tx] EHLO PCCZC6157J5H
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 250-know-smtprelay-5-imp hello [86.14.xxx.x], pleased to meet you
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 250-HELP
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 250-AUTH LOGIN PLAIN
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 250-SIZE 52000000
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 250-ENHANCEDSTATUSCODES
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 250-PIPELINING
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 250-8BITMIME
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 250 OK
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): Authorizing to server
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): [tx] AUTH LOGIN
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 334 VXNlcm5hbWU6
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): [tx] bGVhbXlAYmx1ZXlvbmRlci5jby51aw==
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): <rx> 334 UGFzc3dvcmQ6
2019.07.31 16:48:45 SMTP (smtp.blueyonder.co.uk): [tx] *****
2019.07.31 16:48:50 SMTP (smtp.blueyonder.co.uk): <rx> 525 5.7.13 Authentication Denied (VM305)
2019.07.31 16:48:50 SMTP (smtp.blueyonder.co.uk): Retrying authorization
2019.07.31 16:48:55 SMTP (smtp.blueyonder.co.uk): Disconnected from host


any ideas please?

Thanks
Grahame


0 Kudos
Reply