Menu
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
611 Views
Message 11 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi All
I've actually got the batch file for T-Bird to run correctly now (op error). This is what it put out.


[15996:Main Thread]: D/SMTP PLAIN auth
[15996:Main Thread]: I/SMTP Logging suppressed for this command (it probably contained authentication information)
[15996:Main Thread]: I/SMTP SMTP entering state: 0
[15996:Main Thread]: I/SMTP SMTP Response: 535 5.7.8 Authentication Credentials Invalid (VM300)

Hope this helps

Regards
RichT

0 Kudos
Reply
  • 11.82K
  • 1.55K
  • 5.25K
Very Insightful Person
Very Insightful Person
605 Views
Message 12 of 63
Flag for a moderator

Re: blueyonder server asking for password

That is the same error code posted by others having these problems today.

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

 

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
599 Views
Message 13 of 63
Flag for a moderator

Re: blueyonder server asking for password

Woohoo

It's not down to me.

Thanks Graham

Regs
RichT
0 Kudos
Reply
  • 897
  • 46
  • 76
Forum Team
Forum Team
569 Views
Message 14 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi @theboxers,

 

This is a known issue and our technical team is working hard in resolving this.

 

Please be patient with us and sorry for the inconvenience caused.

 

Regards,

 

Lisa_CC

 

 

 

 

0 Kudos
Reply
  • 33
  • 1
  • 8
theboxers
On our wavelength
557 Views
Message 15 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi Lisa

Thanks for the update. Hoping for a quick resolution.

Regards

RichT

0 Kudos
Reply
  • 897
  • 46
  • 76
Forum Team
Forum Team
552 Views
Message 16 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi Rich,

 

I can see several threads and posts on the Forum and have already asked for a "nudge" on this as it seems to be affecting more people.

 

Thanks for you patience and hope it gets resolved soon.

 

Regards,

 

Lisa_CC

0 Kudos
Reply
  • 7
  • 0
  • 8
Harriet0001
Tuning in
547 Views
Message 17 of 63
Flag for a moderator

Re: blueyonder server asking for password

I’ve been wrestling with this email  issue since first-thing Monday. No status update visible anywhere on virgin site to suggest a prob. Rang virgin yesterday am, spoke up agent who assured me the problem was to do with my mail client. All working GTEAT at virgin. I spent two hours TWO HOURS on phone to Apple who went through everything, all mail settings, and eventually concluded it wasn’t a fault at apple’s end. Still no visible status info on virgin site. Rang virgin again this am and was told known issue since Sunday and agent yesterday told me the wrong thing. So shambolic. I’ve wasted so much time on this —and still unable to use email through client. Virgin treating us with such contempt. 

  • 73
  • 1
  • 40
Blackthorn1
Dialled in
545 Views
Message 18 of 63
Flag for a moderator

Re: blueyonder server asking for password

I first noticed the issue from Saturday night onwards and (as per) rang VM immediately. Got the usaul brush off and rang again only to hear an automated message saying basically yes they know there's problems. It was only late Sunday night did they say that this was going to carry on until the 17th of this month! Not a happy bunny as you can imagine and so I'm demanding money off my bill.
  • 17.68K
  • 968
  • 7.3K
Very Insightful Person
Very Insightful Person
542 Views
Message 19 of 63
Flag for a moderator

Re: blueyonder server asking for password

@Lisa_CC 

Given that I can send mails via smtp.virginmedia.com I think the email team need to look into common factors here.

What's different about the accounts that are popping up that are experiencing the apparent LDAP backend disconnect as compared to those that aren't?

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 897
  • 46
  • 76
Forum Team
Forum Team
520 Views
Message 20 of 63
Flag for a moderator

Re: blueyonder server asking for password

Hi,

 

We have added a sticky to say that this is an issue that we're aware of and we're sorry it's not come sooner.

 

Once again, we're sorry for the inconvenience caused.

 

@ravenstar68, the team is aware of this thread and we'll make sure that they see your suggestion.

 

Thanks,

 

Lisa_CC

 

 

0 Kudos
Reply