Showing results for 
Search instead for 
Did you mean: 

Yahoo email account errors

Tuning in

Hi sorry if this has been posted before but I still cannot solve this Yahoo issue.

My ipad intermittently wont download Yahoo mail from the server, but mail is downloading on linked iPhone when on 4g/or on a different Wi-Fi.  

I can access mail on Yahoo app however.  I have deleted accounts, re added and checked server is the same but still no success.  Is this something to do with Virgin router and ip address as this issue has worked fined until a month or so ago with no issues.  Also if I delete mail from Yahoo app it is not always syncing with iPhone/ipad.

Any help would be appreciated as getting very frustrated as I only have one email address and am not technically minded!


Very Insightful Person
Very Insightful Person

Does issue persist if you temporary disable Web Safe?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click helpful.jpeg Mark as Helpful Answer and solved, or use thanks.jpeg Kudos to say thanks



I don’t have web safe enabled as far as I know..

I have just checked and websafe is activated, but I do not remember doing this!

Very Insightful Person
Very Insightful Person

It is active by default but you have the option to turn it off.


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Please read the FAQs
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Thanks…i have tried turning this off and unfortunately the issue still persists

Hey Hils22,

Welcome back to the community and thanks for taking the time to post here on the forums.
I’m sorry to hear of the issues that you’re having with your email downloading at the moment and removing child safe hasn't resolved the problem.

Do you have issues with any other email accounts, if you have another one that is.

If not, have you tried a pin hole reset of your hub, to see if this can refresh the connection to the Virgin network?

Kind Regards,