Menu
Reply
  • 35
  • 0
  • 2
AdrianBell
Tuning in
228 Views
Message 1 of 6
Flag for a moderator

Webmail is Dowm

It's not me, it's you!  All other websites are fine

0 Kudos
Reply
  • 992
  • 88
  • 528
MissPasko
Well-informed
209 Views
Message 2 of 6
Flag for a moderator

Re: Webmail is Dowm


@AdrianBell wrote:

It's not me, it's you!  All other websites are fine


Have you really checked them ALL!?!

I can use VM webmail, but can't reach Aldi website to see what the veg of the week is (I've been trying all day.)  Do you want to swap?


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 35
  • 0
  • 2
AdrianBell
Tuning in
144 Views
Message 3 of 6
Flag for a moderator

Re: Webmail is Dowm

Sorry, I should have said all that I've tried. I can't get into it again now, I just get the three dots in the middle of then page.

I also get "Login to server imap.ntlworld.com failed." in Thunderbird.

0 Kudos
Reply
  • 992
  • 88
  • 528
MissPasko
Well-informed
135 Views
Message 4 of 6
Flag for a moderator

Re: Webmail is Dowm


@AdrianBell wrote:

Sorry, I should have said all that I've tried. I can't get into it again now, I just get the three dots in the middle of then page.

I also get "Login to server imap.ntlworld.com failed." in Thunderbird.


You should try clearing your browser history (cache & cookies) that should help.  Then you need to put in the correct settings in Thunderbird.  Are you using the latest update?

https://www.virginmedia.com/help/virgin-media-mail-how-to-use-email-with-mail-clients


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 35
  • 0
  • 2
AdrianBell
Tuning in
119 Views
Message 5 of 6
Flag for a moderator

Re: Webmail is Dowm

Like I said, "It's not me, it's you".  I have the correct settings in Thunderbird.  I also have the correct settings in K9 on my Android phone.  I've just sent an email using it and the sent message was not saved.  It was received.  On checking my folders in Thunderbird I'm getting sporadic "Login to server imap.ntlworld.com failed." messages.  The IMAP connection just does not seem reliable.  I'm using folders under "My Folders" as "Sent Mail" and "Bin".  I have tried clearing my cache and cookies before.  The unreliable connection is affecting both my Windows and Android machines.  It's therefore not my machine it's Virgin's IMAP connection.

0 Kudos
Reply
Highlighted
  • 992
  • 88
  • 528
MissPasko
Well-informed
83 Views
Message 6 of 6
Flag for a moderator

Re: Webmail is Down

Just to be sure it is not an account problem, can you confirm you are able to use webmail as normal? https://mail2.virginmedia.com/

Please try the updated server settings for your email client, as the ntlworld server is not the recommended one: https://www.virginmedia.com/help/email-settings-for-all-virgin-media-domains

https://community.virginmedia.com/t5/Email/Email-settings-change/m-p/3369438#M157131

https://community.virginmedia.com/t5/Email/Virgin-not-sending-or-receiving-messages-from-windows-liv...


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply