Menu
Reply
Highlighted
  • 16
  • 0
  • 7
les-rochford
On our wavelength
259 Views
Message 1 of 12
Flag for a moderator

User/password incorrect

You state this has been resolved?

it most definitely has not on my devices and can’t get into my account anywhere . I get messages saying I’ve entered the incorrect user name or password and also to check that cap lock isn’t on ??? They are not as far as I can see .

  • 741
  • 60
  • 402
MissPasko
Rising star
243 Views
Message 2 of 12
Flag for a moderator
Helpful Answer

Re: User/password incorrect

I've seen advice in the past to try the answers in ALL CAPS, and all lowercase.  If that does not work, please let us know, I'm sure the Forum Team can help you gain access by discussion via private message.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 16
  • 0
  • 7
les-rochford
On our wavelength
225 Views
Message 3 of 12
Flag for a moderator

Re: User/password incorrect

8CFC6909-971C-48B3-844A-003E3F17A604.pngThis is what comes up

 

0 Kudos
Reply
  • 16
  • 0
  • 7
les-rochford
On our wavelength
217 Views
Message 4 of 12
Flag for a moderator

Re: User/password incorrect

Sorry looks like I can’t add a screenshot ! 

It says looks like the imap viginmedia.com isn’t responding at the moment. Check that you have entered the correct account info in settings ? 

0 Kudos
Reply
  • 9.52K
  • 1.05K
  • 4.47K
Superuser
Superuser
212 Views
Message 5 of 12
Flag for a moderator

Re: User/password incorrect

The images have been approved but will take time to appear.

However this is an IMAP error - servers at VM responsible for sending you e-mail. These were not affect by the recent fault so something else is going on.

Have you tried gaining access using web mail? Give that go and we can take it from there if you have no luck with web mail too. We need to know what error messages or error screens you see there (if there are any).

-----------------------

Superuser 18/19.
Use Kudos to say thanks
Tick an answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 16
  • 0
  • 7
les-rochford
On our wavelength
190 Views
Message 6 of 12
Flag for a moderator

Re: User/password incorrect

Yes I think I have gone on web mail ? I.e via browser . 

I get a message saying I’ve entered the wrong username or password and to check cap lock isn’t on as case sensitive?. I’ve also tried entering in both upper and lower but still can get in . Server port on my outgoing is 587 I’ve changed this a few times but it changes back ?

0 Kudos
Reply
  • 17.11K
  • 937
  • 6.86K
Superuser
Superuser
186 Views
Message 7 of 12
Flag for a moderator

Re: User/password incorrect


@les-rochford wrote:

Yes I think I have gone on web mail ? I.e via browser . 

I get a message saying I’ve entered the wrong username or password and to check cap lock isn’t on as case sensitive?. I’ve also tried entering in both upper and lower but still can get in . Server port on my outgoing is 587 I’ve changed this a few times but it changes back ?


Server port on Outgoing should be 465 SSL Enabled.  However looking at your screen shot - you've got more problems than just sending Smiley Sad

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 16
  • 0
  • 7
les-rochford
On our wavelength
181 Views
Message 8 of 12
Flag for a moderator

Re: User/password incorrect

Yes I’ve set it to that several times . And yes tell me about it I will be out of business if this keeps up much longer ? 

0 Kudos
Reply
  • 16
  • 0
  • 7
les-rochford
On our wavelength
101 Views
Message 9 of 12
Flag for a moderator

Re: User/password incorrect

So another week and still no email ! I’ve had a letter a week ago saying I’ve been hacked and VMware have closed my account 🤨 when I spoke to them they tell me to re register the email but all I get is the details I’ve entered are wrong ? Has the problems been solved fir everyone else ? 

0 Kudos
Reply
  • 848
  • 39
  • 69
Forum Team
Forum Team
91 Views
Message 10 of 12
Flag for a moderator

Re: User/password incorrect

Hi les-rochford,

Very sorry to hear you are having issues with your emails. 

Can you confirm you are still able to access your emails through webmail please? You can do this through our website.

Thanks

Lindsey_C

0 Kudos
Reply