Menu
Reply
ChrisB163
  • 12
  • 0
  • 0
Joining in
782 Views
Message 1 of 8
Flag for a moderator

Unable to send NTL emails following adding new PC's

Hi, shortly after purchasing new equipment to replace our aging Desktop and laptop we cannot send anything from our NTL emails, either from the old machines or the new ones.

From the old desktop we get the error:

Task '[REMOVED] - Sending and Receiving' reported error (0x800CCC67) :
' The server responded: |21 csmtp4.tb.ukmail.iss.as9143.net cmsmtp

Virgin Media has blocked your connecting IP########
Too many bad emails have been sent.
Visit https://netreport.virginmedia.com/netreport Section:
Email Sending Errors to request delisting'

From the new desktop we get the error

Task '[REMOVED] ntlworld.com - Sending' reported error (0x800CCC0F) :
'The connection to the server was interrupted.
If this problem continues, contact your server administrator
or Internet service provider (ISP).'

 

From the old laptop we get the error:

Task '[REMOVED] ntlworld.com - Sending' reported error
(0x800CCC0F) : 'The connection to the server was interrupted.
If this problem continues, contact your server administrator
or Internet service provider (ISP).'

From the new laptop I cant remember which type of error we had but tried deleting the email account from Outlook and re connecting but it wont allow me to connect saying:

"Something went wrong we couldn't log on to the incoming (IMAP) server. Please check your email address and password and try again."

On all devices which have the email account operational we can continue to receive emails!

I've tried resetting the passwords for the accounts at Virginmedia but this has had no effect.

 

Hope this has provided enough information, please can someone help?

ChrisB.

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
Corey_C
  • 5.31K
  • 259
  • 454
Moderator
Moderator
719 Views
Message 2 of 8
Flag for a moderator

Re: Unable to send NTL emails following adding new PC's

Thanks for your post and welcome to the Community Forums, ChrisB163,

 

Sorry to hear that you have been experiencing some email issues. Can you confirm if you are able to log into your webmail and send/recv emails directly from there?

 

Cheers,

Corey C

0 Kudos
Reply
ChrisB163
  • 12
  • 0
  • 0
Joining in
700 Views
Message 3 of 8
Flag for a moderator

Re: Unable to send NTL emails following adding new PC's

Hi Corey C

Thanks for replying.

Webmail is still working for me, my wife has never used webmail so I will get that set up today and check if operational.

Regards, ChrisB.

0 Kudos
Reply
ChrisB163
  • 12
  • 0
  • 0
Joining in
689 Views
Message 4 of 8
Flag for a moderator

Re: Unable to send NTL emails following adding new PC's

Hi Corey C

Just added my wife's email to my Virgin account and was able to send a webmail email OK.

Regards, ChrisB.

0 Kudos
Reply
Sololobo
  • 4.83K
  • 322
  • 1.65K
Superstar
676 Views
Message 5 of 8
Flag for a moderator

Re: Unable to send NTL emails following adding new PC's

Ensure your email client (MS Outlook?) is configured with the VM recommended email server settings, as noted below:-

POP Access (Incoming)

  • Server Name: pop3.virginmedia.com
  • User Name: Your full email address
  • Connection Security: SSL/TLS
  • Authentication: Normal password
  • Port: 995

Or

IMAP Access (Incoming)

  • Server Name: imap.virginmedia.com
  • User Name: Your full email address
  • Connection Security: SSL/TLS
  • Authentication method: Normal password
  • Port: 993

Outgoing Server (SMTP)

  • Server Name: smtp.virginmedia.com
  • Connection security: SSL/TLS
  • Authentication method: Normal password
  • User Name: Your full email address
  • Port: 465

 




It's What I Do.
I Drink and I
Remember Things.

Only mark a post as helpful if your issue has been resolved.
Corey_C
  • 5.31K
  • 259
  • 454
Moderator
Moderator
642 Views
Message 6 of 8
Flag for a moderator

Re: Unable to send NTL emails following adding new PC's

Thanks for your reply, ChrisB163,

 

Glad to hear the webmail is working OK. This means that the error may be specific to the app/email client being used, in this case MS Outlook. When you are adding the account is it automatically configured? Can you confirm the settings as posted by @Sololobo?

 

Cheers,

Corey C

0 Kudos
Reply
ChrisB163
  • 12
  • 0
  • 0
Joining in
618 Views
Message 7 of 8
Flag for a moderator

Re: Unable to send NTL emails following adding new PC's

Hi Corey C,

Yes, on the two new computers those are the settings that were used and were auto configured, on the old laptop that's also the setting. On the old desktop which is still running XP it was still connected to pop3.ntlworld.com 110 and smtp.ntlworld.com 25 so I tried remapping to smtp and Virginmedia but that failed to work at all so changed back to pop3 ntlworld and back to situation of receiving but not sending.

Additional information:

I have other emails accounts within the outlook packages that are successfully communicating using either exchange or pop1&1.

Also using other devices (Amazon Kindle and Nokia Lumia 2520 running RT8.1) they also fail to send but can still receive.

They all ceased to be able to send around the same time without any changes being made to firewalls or other software settings!

For me it looks like the problem is around the interface between the smtp server and Virgin??

Hope this is helpful.

Regards, ChrisB.

0 Kudos
Reply
Tom_F
  • 4.22K
  • 250
  • 537
Forum Team (Retired)
Forum Team (Retired)
585 Views
Message 8 of 8
Flag for a moderator
Helpful Answer

Re: Unable to send NTL emails following adding new PC's

Thanks for keeping us updated on this ChrisB, please get back to me via PM so we can confirm some details and we will raise this with the relevant teams for further investigation.

 

Tom