Menu
Reply
  • 6
  • 0
  • 10
smf4122
Tuning in
821 Views
Message 1 of 26
Flag for a moderator

Spam emails recognised as newsletters

When I try to mark numerous emails as spam to remove them in bulk, I get the message (slightly insulting my intelligence) saying these are newsletters and as such I have to mark each one individually. These are spam, they are not newsletters, I do know the difference. When I tried to speak to "customer services" I was told I can forward these messages to a phishing address but that doesn't work either. Does anyone know what that address shd be that I can forward these emails to? The way I see it, these spammers have found a way to make these emails look like newsletters and therefore by asking us to send them an unsubscribe message (to something I was never subscribed to in the first place), Virgin are asking us to send a message to spammers that this is a live address so please send me more spam! Can you please remove this "service" and go back to just letting us remove what we want to remove from our email boxes? 

  • 3.51K
  • 383
  • 1.23K
Superuser
Superuser
810 Views
Message 2 of 26
Flag for a moderator

Re: Spam emails recognised as newsletters

Workaround the issue by either using the Move option or drag-and-drop the emails to the Spam folder.

@ModTeam  what is the goal of distinguishing spam which has the characteristic of a newsletter from other spam?

0 Kudos
Reply
  • 1.06K
  • 38
  • 51
Forum Team
Forum Team
800 Views
Message 3 of 26
Flag for a moderator

Re: Spam emails recognised as newsletters

Hi smf4122

 

Welcome to our community forum pages and thank you for posting. 

 

We are sorry for any issues experienced with your emails. 

 

Phishing emails can be sent to us at phishing@virginmedia.com.

 

You can also change your SPAM settings through Virgin Media Mail by clicking on  the System menu icon on the right side of the menu bar and then click the Settings menu option.

 

Then select SPAM Settings and select the setting required. 

 

David_Pn
Forum Team

Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 10
smf4122
Tuning in
798 Views
Message 4 of 26
Flag for a moderator

Re: Spam emails recognised as newsletters

That is the address I attempted to send them to and it bounced. Once again, you seem to be missing the point that when I try to mark them as spam I get the message that says these are newsletters and they are not! I should not be sending these spammers an unsubscribe message bc that is alerting them to a live email address that they can then send yet more spam. What I want to know is why you have decided to start telling me I cannot mark something as spam when I know it is? Why do you identify these as newsletters? This response is exactly what the bloke on the phone said, over and over, because he wasn't listening to my complaint. Also there is no setting to say don't recognise spam as a newsletter so I cannot do anything to stop it giving me this message. 

  • 3.51K
  • 383
  • 1.23K
Superuser
Superuser
780 Views
Message 5 of 26
Flag for a moderator

Re: Spam emails recognised as newsletters

For clarity here is what happens when you select Mark as Spam (0) with:

  • a mixture of message types:
    2019-03-13.jpeg

 

  • newsletter message types only:
    2019-03-13.jpeg

 

  • a newsletter message type:
    2019-03-13.jpeg

 

Why are Virgin Media: (a) compromising customer's security by defaulting to sending an unsubscribe message to miscreants; (b) making a distinction between spam messages when there should be none; (c) over complicating the simple task of marking a message as spam

  • 1.06K
  • 38
  • 51
Forum Team
Forum Team
778 Views
Message 6 of 26
Flag for a moderator

Re: Spam emails recognised as newsletters

SPAM can be reported in webmail settings by following these steps smf4122

 

•Login to Virgin Media email via virginmedia.com and click Email at the top right

•Click on the email in your inbox to view it

•Click on the mark as spam button at the top next to the delete button

David_Pn
Forum Team

Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 4.02K
  • 250
  • 1.23K
Sololobo
Community elder
739 Views
Message 7 of 26
Flag for a moderator
Helpful Answer

Re: Spam emails recognised as newsletters


@David_Pn wrote:

SPAM can be reported in webmail settings by following these steps smf4122

 

•Login to Virgin Media email via virginmedia.com and click Email at the top right

•Click on the email in your inbox to view it

•Click on the mark as spam button at the top next to the delete button


 

While I'm sure your instructions are correct and work on individual emails, the issue originally raised by smf4122 still remains, when selecting multiple emails and marking them as spam the operation fails.

This is evidenced by the subsequent post from  用心棒 where the errors are clearly shown via screenshots.

What the OP is asking for are instructions on marking bulk emails as spam, which is totally ignored in your reply.




It's What I Do.
I Drink and I
Remember Things.
  • 591
  • 10
  • 38
Forum Team (Retired) Ben_N
Forum Team (Retired)
721 Views
Message 8 of 26
Flag for a moderator

Re: Spam emails recognised as newsletters

I have asked for some further investigation into this. 

 

When I have more to offer I'll post it here!

  • 6
  • 0
  • 10
smf4122
Tuning in
701 Views
Message 9 of 26
Flag for a moderator

Re: Spam emails recognised as newsletters

Thanks. I really do think it's an odd choice of "improvement", I think I know what newsletters I am subscribed to and if I want to mark something as spam I shdn't have to be told I'm wrong. 

  • 3.51K
  • 383
  • 1.23K
Superuser
Superuser
686 Views
Message 10 of 26
Flag for a moderator

Re: Spam emails recognised as newsletters

This situation is reminiscent of the farce when the default spam setting of Reject All SPAM messages was considered a good idea when clearly it was not; hopefully there will be less resistance to seeing sense than then.