Menu
Reply
  • 3
  • 0
  • 0
Lerwam
Tuning in
128 Views
Message 1 of 6
Flag for a moderator

Spam content found - fake

Every time I reply to my Boss it’s now saying it’s rejected because there’s Spam content. Nothing I do is working to get round this and I’ve rung VM twice and they don’t help. Any ideas? 

His email did come into my Spam box but I un-Spammed it. I can send to him but not reply to his emails to me. 

0 Kudos
Reply
  • 485
  • 37
  • 281
MissPasko
Fibre optic
114 Views
Message 2 of 6
Flag for a moderator

Re: Spam content found - fake

It could be anything in the email, even something seemingly innocuous in the signature or footer.

  • post the complete error message here and the forum team will use the unique token (seemingly a random character string) to identify the cause however be aware it can take then a few days to work through to your post
  • If you wish to troubleshoot the issue yourself try:
  1. dividing the email content
  2. sending each half to yourself
  3. check your spam folder for the half sent in step 2 and repeat from step 1 until you have identified the content that is triggering the spam content warning.

~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
  • 3
  • 0
  • 0
Lerwam
Tuning in
109 Views
Message 3 of 6
Flag for a moderator

Re: Spam content found - fake

Message could not be sent to the following recipients: <email address here>] (554 - 554 5.2.0 SMTP602 Message contains Spam Content ;id=1WVJhGzApO7On1WVJh66f1;sid=1WVJhGzApO7On;mta=smtp1.tb;d=20190306;t=142237[CET];ipsrc=172.25.160.142;
)

This is my error message.  Can anyone help?  In the meantime I will break the emails down and try and see what is causing the pain.

Thanks!

Mel

0 Kudos
Reply
  • 485
  • 37
  • 281
MissPasko
Fibre optic
105 Views
Message 4 of 6
Flag for a moderator

Re: Spam content found - fake

Sorry Lerwam- I forgot to remind you that you should redact any personal details (the email address before the@ in this case.)

You have about 20 minutes left to edit - but I've advised the moderators if you are too late.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
  • 3
  • 0
  • 0
Lerwam
Tuning in
100 Views
Message 5 of 6
Flag for a moderator

Re: Spam content found - fake

Thanks done it! I did wonder when I posted it what etiquette was. :-)
0 Kudos
Reply
  • 3K
  • 329
  • 1K
Superuser
Superuser
87 Views
Message 6 of 6
Flag for a moderator

Re: Spam content found - fake

The following thread maybe of interest to you The mail server responded: 5.7.0 SPAM Content Found (VM603)

TL;DR
Instruction for reporting the issue to Cloudmark are here: https://www.cloudmark.com/en/knowledgebase/cloudmark-authority-sdk/how-to-report-an-accuracy-issue

The reporting form is located here: https://www.cloudmark.com/en/support/cloudmark-edge

To produce the required false positive email the message to yourself and copy it from the Spam folder.

0 Kudos
Reply