Menu
Reply
  • 17.52K
  • 959
  • 7.17K
Very Insightful Person
Very Insightful Person
488 Views
Message 81 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?

@Jen_A

Could you take a look at this gentleman's thread again?

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
466 Views
Message 82 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?

Hi Andy,

Thanks for that 🙂

For the date of 18/01/2019:

There is no log data up until 23:52

...your CCTV is starting to look guilty...

Would you please switch off everything tonight except for your pc? If the logs remain as they are today then we'll try with just the CCTV connected to make certain.

 


Jen
Forum Team



0 Kudos
Reply
  • 38
  • 0
  • 6
andymanu
On our wavelength
448 Views
Message 83 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?

Hi Jen.

I will turn off the wi-fi, but shouldn't I turn off my PC as well? The CCTV is wired straight into the VM Super Hub and not via my PC?

Thanks 

0 Kudos
Reply
Highlighted
  • 17.52K
  • 959
  • 7.17K
Very Insightful Person
Very Insightful Person
437 Views
Message 84 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?

@andymanu

While we think we've narrowed it down to the CCTV - Jen wants to make sure that the PC is definitely ruled out.

I concur with Jen's decision.

However I do propose a slight modification.  With your permission @Jen_A.

From the previous logs we know that the authentication attempts begin at 12:00am so my suggestion is this.
Turn off CCTV (and other devices) at 23:00 and leave them off.

At around 00:10 - try sending an email from Outlook.

If the unidentified authentication attempts WERE from the CCTV then you should be able to send an email.

However if they were from the PC - then your Outlook message will still fail.

However after sending the message I would still leave the PC connected and the CCTV disconnected.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 38
  • 0
  • 6
andymanu
On our wavelength
414 Views
Message 85 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?

Done that, everything turned off; WiFi, Outlook, Office click to run etc

PC will be left on overnight.

Unfortunately the CCTV PSU has just failed, so it will be permanently off until I can get a new PSU.

0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
368 Views
Message 86 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?

Hi Andy,

Thanks for doing that.

Log data shows successful authentication and mail sent - 2 emails -  (for today, 22nd) at 00:00:40 and 09:24:43 .

That's all - no repeated auth attempts and subsequent VM320 errors.

I think we can now safely deduce the culprit....

🙂


Jen
Forum Team



  • 38
  • 0
  • 6
andymanu
On our wavelength
343 Views
Message 87 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?


@Jen_A wrote:

Hi Andy,

Thanks for doing that.

Log data shows successful authentication and mail sent - 2 emails -  (for today, 22nd) at 00:00:40 and 09:24:43 .

That's all - no repeated auth attempts and subsequent VM320 errors.

I think we can now safely deduce the culprit....

🙂


Yes; my broken CCTV.

Though could you please check the log data again in the morning?  It very much looks like the CCTV system, although strangely it does not send us any push notifications. If there are no errors tonight we know for sure the culprit; but if there are...? Could it be a wf-fi connected device or even office click to run etc?

I am sorry if I have got this wrong and I am barking up the wrong tree!

I will exit Outlook but leave everything else on apart from the now broken CCTV.

Andy

0 Kudos
Reply
  • 17.52K
  • 959
  • 7.17K
Very Insightful Person
Very Insightful Person
336 Views
Message 88 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?

Jen_A's next in on Thurs but she will no doubt check the logs then.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
268 Views
Message 89 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?

Hi Andy, 

Not sure if you meant 'this morning' for the 23rd or today, so I've checked both.

23/01/2019:

  • No activity at all in the morning.
  • Email authenticated and sent at 21:38:07
  • At 23:59:24 the successful auth attempts resume until midnight (when that day's logs end)

24/01/2019:

  • 00:00:02 pattern of auth attempts followed by VM320 errors (Authentication rejected).
  • 07:14:26 a VM305 error  (Sending IP is on the SBLCSS List)
  • 07:16:08 a VM300 error (Authentication invalid)

How does that sit in regards to the devices connected at those times?

 


Jen
Forum Team



0 Kudos
Reply
  • 38
  • 0
  • 6
andymanu
On our wavelength
249 Views
Message 90 of 97
Flag for a moderator

Re: Sending emails is OK during the day but stops at night?

Good question Jen.

I should keep an accurate diary of everything.

Your message regarding that we thought the CCTV was the culprit was posted I think about 16.30 pm on Tuesday the 22nd. I replied some time on Tuesday evening saying I would leave everything on apart from the CCTV (the DC PSU had burnt out) and asking if you could check the logs from 0.00 am onwards Wednesday the 23rd. Ravenstar informed me that you were not in until Thursday the 24th.

Your examination of the logs for the morning of the 23rd shows no activity; which again points to the CCTV. Furthermore I replaced the PSU and got the CCTV system working again around 19.00 pm on the 23/01 so it was on again this morning (24/01). your logs shows the usual failed auth attempts (VM320 errors). I would say that it is definitely the CCTV system.

I do really appreciate everyone's efforts to find the source of the problem - thank you!

I explored the settings and found one camera out of 8 in the motion detect settings was set to high sensitivity AND to send an email ! I have now disabled this setting and set it to write a log instead.

One last mystery for me is why was the CCTV fine between 19.00 and 00.00 and after then it starts to send multiple auth attempts until early around 7.00 am? Again it has got to be in the CCTV settings somewhere?