Menu
Reply
  • 9
  • 0
  • 0
Tubby1
Tuning in
186 Views
Message 1 of 10
Flag for a moderator

SPAM Content Found (VM603)

Hi,

I have started to get Undeliverable “SPAM Content Found (VM603)” messages as of this morning.

I am trying to respond to a mail and get the message.

I have created a new message with the subject Test to my partner (email ending ntlworld.com) and the same happens.

I use Outlook 2003 to send and receive emails on my PC. PC is Win 10 Pro

Any help would be appreciated.

Thanks

 

0 Kudos
Reply
  • 3.33K
  • 356
  • 1.13K
Superuser
Superuser
162 Views
Message 2 of 10
Flag for a moderator

Re: SPAM Content Found (VM603)

Frequent updates to the matching data used by spam filters is likely to be responsible for this and will hopefully clear itself in 6, 12, or 24 hours.

If the problem persist then you will need to wait for a forum team member to liaise with the spam filter provider (Cloudmark) to determine the cause however be aware it can take them a few hours / days to work through to your post.

  • 9
  • 0
  • 0
Tubby1
Tuning in
137 Views
Message 3 of 10
Flag for a moderator

Re: SPAM Content Found (VM603)

Hi,

It seems to have cleared up this morning, I can send emails to other mails ending ntlworld.com.

Why are these outages happening? Do Virgin Media not do any testing?

0 Kudos
Reply
  • 3.33K
  • 356
  • 1.13K
Superuser
Superuser
121 Views
Message 4 of 10
Flag for a moderator

Re: SPAM Content Found (VM603)

Good to the read the issue resolved itself. If it happens again post the unique identifier from the error message here to allow Virgin Media (via Cloudmark) to identify and report that cause back to you.

0 Kudos
Reply
  • 4.19K
  • 205
  • 930
cybmole
Community elder
114 Views
Message 5 of 10
Flag for a moderator

Re: SPAM Content Found (VM603)


@Tubby1 wrote:

 

Why are these outages happening? Do Virgin Media not do any testing?


why bother - it's all about money and its cheaper to  let customers do the testing

IMHO anyone who still relies on VM for their main email service is a  { complete this sentence}

Switch to a proper grown up email service with someone who knows how to run one

0 Kudos
Reply
  • 9
  • 0
  • 0
Tubby1
Tuning in
83 Views
Message 6 of 10
Flag for a moderator

Re: SPAM Content Found (VM603)

Problems yet again.

Cannot send to accounts ending @ntlworld.com.

Error message I am getting is :-

552 5.7.0 SPAM Content Found (VM603) xrErhr2mTW5EkxrEsh24HJ

0 Kudos
Reply
  • 9
  • 0
  • 0
Tubby1
Tuning in
75 Views
Message 7 of 10
Flag for a moderator

Re: SPAM Content Found (VM603)

I am assuming VM, will pick up this message and take the appropriate action?
0 Kudos
Reply
  • 3.33K
  • 356
  • 1.13K
Superuser
Superuser
54 Views
Message 8 of 10
Flag for a moderator

Re: SPAM Content Found (VM603)


@Tubby1 wrote:
I am assuming VM, will pick up this message and take the appropriate action?

Flagged thread to @ModTeam; pick up varies from a few hour to a few days.

 

  • 4.19K
  • 205
  • 930
cybmole
Community elder
49 Views
Message 9 of 10
Flag for a moderator

Re: SPAM Content Found (VM603)

if the board allows, post the (redacted) body of the rejected email to see if folks here can spot the offending words or phrase or link that is triggering the false detect

 or do what I have done in the past when some systems don't like some messages - keep removing bits of the message and re-sending it until some stripped down version works ( or until you trigger a too many messages block Smiley Happy  ). I've done that with pernickety ebay messaging

0 Kudos
Reply
  • 1.65K
  • 87
  • 210
Forum Team
Forum Team
43 Views
Message 10 of 10
Flag for a moderator

Re: SPAM Content Found (VM603)

Hello Tubby1

 

Sorry to hear this is happening with your email 

I will have a look at what can be done

Gareth_L