Menu
Reply
  • 18
  • 0
  • 1
woofie
Joining in
201 Views
Message 81 of 109
Flag for a moderator

Re: Problems sending email using a mail client

Also now when I connect to the wifi I get this message from Microsoft
"this wifi uses an older security standard. we recommend connecting to a different network"
0 Kudos
Reply
  • 17.31K
  • 950
  • 7K
Superuser
Superuser
197 Views
Message 82 of 109
Flag for a moderator

Re: Problems sending email using a mail client

There are five Virgin Media routers

Virgin Media hub
Superhub 1
Superhub 2
Superhub 2ac
Superhub 3

Which one?

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 18
  • 0
  • 1
woofie
Joining in
193 Views
Message 83 of 109
Flag for a moderator

Re: Problems sending email using a mail client

HUB 3.0
0 Kudos
Reply
  • 12
  • 0
  • 1
shopshopshop
Tuning in
183 Views
Message 84 of 109
Flag for a moderator

Re: Problems sending email using a mail client

Come back now after a few weeks from home. Had a laptop and mobile with me and using non-Virgin ISPs had no problem sending and receiving Virgin emails. Come back home and now every single Virgin account is not downloading, receiving or sychronizing in Outlook.

I have a SuperHub 2.

Have done the spamhaus check, no issues at all.

What is going on?

0 Kudos
Reply
  • 18
  • 0
  • 1
woofie
Joining in
150 Views
Message 85 of 109
Flag for a moderator

Re: Problems sending email using a mail client

Hi,

Ive requested a new hub/router which they are sending out today.

I hope this sorts the problem out.

I can use outlook perfectly well at starbuck, and my daughters house, so it is defo a virgin problem.

They are not acknowledging it.

Steve

0 Kudos
Reply
  • 10
  • 0
  • 5
gazza202
Tuning in
144 Views
Message 86 of 109
Flag for a moderator

Re: Problems sending email using a mail client

Had similar problems a few months ago. I could send using my mobile tether and on other  networks etc. I concluded it must be a VM problem. It wasn't though. The IP address of my router had been blacklisted (a reputation score issue with one of the many reputation scoring sites). It went away after a few days. Someone from Community support was very helpful and talked me through the error in the conclusion I had drawn....

0 Kudos
Reply
  • 18
  • 0
  • 1
woofie
Joining in
138 Views
Message 87 of 109
Flag for a moderator

Re: Problems sending email using a mail client

So Gazza,

what do you suggest I do ??

New router coming, will that sort it ?

Cheer steve

0 Kudos
Reply
  • 10
  • 0
  • 5
gazza202
Tuning in
131 Views
Message 88 of 109
Flag for a moderator

Re: Problems sending email using a mail client

Hi - the Superuser who helped me was ravenstar68. It is clear that there are many issues that can create problems like yours (and ours). So I would not presume to advise. Can you see the dialogue we had on 22/6/19? Is the new virgin modem you are receiving going to be your router also? Reason I ask is that mine wasn't - I have a Netgear router as well as the Virginhub which operates purely as a modem/hub. It was my netgear router IP that was blacklisted with Spamhaus and CSS. It is very frustrating, I know. I would see what happens with the replacement hub. If that doesn't work, try and seek out ravenstar68 for his expertise and advice. He knows what he is talking about! Good luck.

  • 18
  • 0
  • 1
woofie
Joining in
127 Views
Message 89 of 109
Flag for a moderator

Re: Problems sending email using a mail client

Yeah it is a router.
Ravensstar68 already given me a few hints.
I just threatened to cancel my whole broadband/tv etc if they didn't send a new one.

Their help line is hopeless, I know more than they do.
Cheers Woof
0 Kudos
Reply
  • 10
  • 0
  • 5
gazza202
Tuning in
124 Views
Message 90 of 109
Flag for a moderator

Re: Problems sending email using a mail client

Glad to know ravenstar68 has input. Agree about VM "help". Wish I had adopted gm,ail as my standard email address years ago....

0 Kudos
Reply