Menu
Reply
  • 6
  • 0
  • 1
Mikepond
Tuning in
434 Views
Message 51 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Thanks for the advice, followed the steps but still no improvement. Have worked out that my iPhone can send messages when not connected via my home hub so suspect it may be something to do with the router in the house.

0 Kudos
Reply
  • 6
  • 0
  • 1
Mikepond
Tuning in
430 Views
Message 52 of 74
Flag for a moderator

Re: Problems sending email using a mail client

I can receive emails but not send them. I have removed and re added my email account but no change. This is via my home router using iPad or iPhone. I can send emails on my iPhone when not connected to my home router, so suspect it maybe due to the router. I have tried switching that off and on as well.

  • 17.24K
  • 949
  • 6.95K
Superuser
Superuser
415 Views
Message 53 of 74
Flag for a moderator

Re: Problems sending email using a mail client


@Mikepond wrote:

I can receive emails but not send them. I have removed and re added my email account but no change. This is via my home router using iPad or iPhone. I can send emails on my iPhone when not connected to my home router, so suspect it maybe due to the router. I have tried switching that off and on as well.


This is actually useful information, but the problem isn't your home router nor is it a wrong password.  The instruction I gave earlier was to rule that problem out, but the info in red is very informative

It sounds as if your home IP address is listed on Spamhaus's CSS blacklist.  Virgin will reject IP's on this blacklist with a VM305 Authentication Denied error.  The point at which this happens, means that email clients such as iOS mail can think that the password itself is wrong.

You can confirm if this is the case by finding your IP address (the quickest way is to put the term IP into a Google Search).

Once you've done this you can check Spamhaus here:

https://www.spamhaus.org/lookup/

Let us know what you find.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

  • 6
  • 0
  • 1
Mikepond
Tuning in
395 Views
Message 54 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Hi, thanks again for your help and advice. I checked my IP address as suggested and it said it had not been listed.

0 Kudos
Reply
  • 10
  • 0
  • 1
shopshopshop
Tuning in
279 Views
Message 55 of 74
Flag for a moderator

Re: Problems sending email using a mail client

HI

The problem I have is that emails are not going out and I receive a 'System Administrator' message stating 'Your message did not reach some or all...'

Following earlier advice I changed the passwords on a couple of the Virgin accounts and recreated them in Outlook 365 without success as I now receive the password error message. It started last week and thought it may have sorted itself out by now. The other non-Virgin accounts work fine. There is no problem receiving emails from the Virgin accounts.

BTW, sending emails from my laptop isn't working either. The only way I can send emails with Outlook is using the phone.

Is this a Virgin problem or Windows 10 (v1903) and what is the fix?

0 Kudos
Reply
  • 1.65K
  • 87
  • 210
Forum Team
Forum Team
270 Views
Message 56 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Hello shopshopshop

Sorry to hear this

Are you getting any error messages at all 

Gareth_L

0 Kudos
Reply
  • 10
  • 0
  • 1
shopshopshop
Tuning in
259 Views
Message 57 of 74
Flag for a moderator

Re: Problems sending email using a mail client

HI

No error message only the return email from 'System Administrator'.

In Outlook I cannot recreate the Virgin account as it does not like the new or old password.

Thanks

0 Kudos
Reply
  • 645
  • 28
  • 51
Forum Team
Forum Team
245 Views
Message 58 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Thanks.

 

I'm going to send you a Private Message to take a look at your email account.

 

Please reply to it so I can help.

 

Regards,

 

Lisa

0 Kudos
Reply
  • 2
  • 0
  • 0
AlexKaluza
Joining in
176 Views
Message 59 of 74
Flag for a moderator

Re: Problems sending email using a mail client

After 2 weeks of working with Microsoft help desks and Virgin help desks (you never called me back within the hour BTW - you didn't call back at all)  I came to this post. I gave it a try and my IP came up red against one of Spamhaus's checks. So I followed their instructions - pretty straightforward - and requested the removal of the blacklist on this IP - took the dog for a walk and came back and hey presto - I can send e'mail from Outlook and Windows mail. Fingers crossed that it continues to work as I had previously changed passwords as suggested in one of these threads and that worked for a short while. Anyway, thanks for the guidance (why can't Virgin do this?) - you'll only hear from me if the problem comes back.

PS my thanks are to Ravenstar68

0 Kudos
Reply
  • 1.11K
  • 44
  • 82
Forum Team
Forum Team
162 Views
Message 60 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Glad to hear that AlexKaluza

 

Props to Ravenstar68 too

 

Let us know how things are and pop back if you need anything else.

 

Thanks Joe_F

0 Kudos
Reply