Menu
Reply
  • 5
  • 0
  • 4
Malibu46
Tuning in
845 Views
Message 41 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Yes changing not only the password but also the identity name works. HOWEVER this could have been done quicker and cause less inconvenience had it been possible to access MY Profile which was down for nearly a week....Your technicians need a review of their actions as their upgrade caused significant problems for many of your users....
  • 10
  • 0
  • 8
mattyboy22
Tuning in
836 Views
Message 42 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Sorry. I haven't seen anyone answer me for help. 

0 Kudos
Reply
  • 9.56K
  • 1.06K
  • 4.5K
Superuser
Superuser
834 Views
Message 43 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Go to your original thread here:

https://community.virginmedia.com/t5/Email/Re-No-email-access-since-13-June/td-p/4008568

You should be watching that one and not jumping in on other's threads.

-----------------------

Superuser 18/19.
Use Kudos to say thanks
Tick an answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 2
  • 0
  • 1
Sophiemilne
Joining in
584 Views
Message 44 of 74
Flag for a moderator

Re: Problems sending email using a mail client

I am getting mailbox unavailable at the moment?? 

0 Kudos
Reply
  • 9.56K
  • 1.06K
  • 4.5K
Superuser
Superuser
583 Views
Message 45 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Then you are in the wrong thread. Read your thread for what you need to do.

-----------------------

Superuser 18/19.
Use Kudos to say thanks
Tick an answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 39
  • 0
  • 0
mabel
Tuning in
444 Views
Message 46 of 74
Flag for a moderator

Re: Problems sending email using a mail client

I am using Windows 7 and Win Livemail 2011 client email that has worked perfectly since 2011 until yesterday.

I have POP and I map secondary a/cs. As my main a/c is ntlworld I am a long standing customer.

Have 2 secondary imap a/cs under Livemail 2011  a client a/c for win 7;;..

One a/c works perfectly sends and receives.

2nd a/c receives but will not send. from yesterday; I have checked and they have same connection. out 465 in 993.

I reset a new password, made no difference.

I never require a password to log on to emails. ;; so again one works as it should and the 2nd now decides I need to log on.

I get a error message saying unable to send or receive due to Header download for sent folder did not complete.

As the1st ac one works and this worked for years what has happened?? I have not changed anything till today when I followed your suggestion to change the  password.

I never change settings as till now all worked perfectly.

Any help would be appreciated.

Mabel

 

0 Kudos
Reply
  • 6
  • 0
  • 1
Mikepond
Tuning in
419 Views
Message 47 of 74
Flag for a moderator

Re: Problems sending email using a mail client

I am unable to send emails only receive them on my iPad and get the message: 

cannot send mail username or password for mi..........ntlworld.com is incorrect. 

Today at 12.55

i have tried resetting password but makes no difference.

phoned helpline but were not able to help 

0 Kudos
Reply
  • 406
  • 14
  • 23
Moderator
Moderator
408 Views
Message 48 of 74
Flag for a moderator

Re: Problems sending email using a mail client

Hi guys, sorry to hear you're still having issues.

Can you send/receive emails? Is it all working fine when accessing on our webmail service? 

If you can, please remove and readd your email account to see if this resolves the problem.

Many thanks,

Dan_M
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 6
  • 0
  • 1
Mikepond
Tuning in
360 Views
Message 49 of 74
Flag for a moderator

Re: Problems sending email using a mail client

I can receive emails but not send them. I have removed and re added my email account but no change. This is via my home router using iPad or iPhone.

0 Kudos
Reply
  • 17.24K
  • 949
  • 6.95K
Superuser
Superuser
349 Views
Message 50 of 74
Flag for a moderator

Re: Problems sending email using a mail client

@Mikepond 

Try the advice here:

https://community.virginmedia.com/t5/Email/Ipad-Iphone-SMTP-why-deleting-and-recreating-an-account-D...

Post back here and let us know what happens.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply