Menu
Reply
  • 8
  • 0
  • 0
Chrissien
Tuning in
518 Views
Message 1 of 4
Flag for a moderator

Problems sending blueyonder emails

For a week or so I have been having problems sending emails on my Mac.   I keep getting the message 'SMTP connection to server smtp.blueyonder.co.uk failed'.   

This happens intermittently throughout the day and is, quite frankly, very annoying.   I had a build up of emails in my outbox earlier this morning which eventually sent now they're starting to build up again.   I see others have had the same problem and the suggestion is that the problem has been fixed.   It certainly hasn't for me.

 

0 Kudos
Reply
  • 13.47K
  • 396
  • 1.56K
Forum Team
Forum Team
424 Views
Message 2 of 4
Flag for a moderator

Re: Problems sending blueyonder emails

Hi Chrissien,

I am sorry about your problems sending mail. There could be a number of reasons for your failure to send mail. The issue that affected some customers recently has since been resolved so I don't believe it to be related (though I'm happy to be corrected if I'm wrong).

When this happens is your connection to the Internet still maintained? No disconnections? And do you get any problems in receiving mail?

I'd like to draw your attention to our mail server settings, please take a look and ensure that you have the correct outgoing server details.

One final thing, does this issue occur on only one device? If you're unsure could you set up mail on a different device to test?

Regards,


Jen
Forum Team



0 Kudos
Reply
  • 8
  • 0
  • 0
Chrissien
Tuning in
400 Views
Message 3 of 4
Flag for a moderator

Re: Problems sending blueyonder emails

Hi Jen

Its just the outgoing server - I'm receiving emails without any problems and am also able to browse the Internet.  The only disconnection seems to be the SMTP - it did, by the way, happen again today around 1.30 - 2.00 p.m.   The last day or so it hasn't been as bad (but now I've said that it'll probably be awful tomorrow Smiley Tongue). 

My mail server settings are fine and its only on my iMac that I have the problem.   iPhone fine (although, after a recent update, I did have problems sending emails for a while).

I'm away for a couple of weeks from Saturday so apologies if you respond and I don't.

Chrissien

 

0 Kudos
Reply
  • 13.47K
  • 396
  • 1.56K
Forum Team
Forum Team
340 Views
Message 4 of 4
Flag for a moderator

Re: Problems sending blueyonder emails

Hi Chrissien,

Ahh no need to apologise as I've only just retrieved your post myself! It's odd that this only affects mail on your MAC. With that in mind it might be worth you going to the Apple Forum with this.

However, I would like to inspect our mail logs to see if I can identify anything there. When you're back please send me a PM (hover your cursor over my picture) and include:

  • Your email address
  • The date (if you recall it) of your most recent SMTP error

Many thanks Smiley Happy

 

 


Jen
Forum Team



0 Kudos
Reply