Menu
Reply
  • 1
  • 0
  • 0
gardbob
Joining in
1,355 Views
Message 11 of 102
Flag for a moderator

Re: Possible problems sending email.

  • Client: Thunderbird
  • Exact Message: Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.ntlworld.com was lost in the middle of the transaction. Try again.
  • Outgoing server: smtp.ntlworld.com (default)
  • email domain: @ntlworld.com
0 Kudos
  • 1
  • 0
  • 0
stampman
Settling in
1,342 Views
Message 12 of 102
Flag for a moderator

Re: Possible problems sending email.

Have *.ntlworld.com  account

if using smtp.virginmedia.com then cannot send emails, timeouts as above

Switched back to using smtp.ntlworld.com and can now send emails

Problem area could be in the links between the smtp servers.

 

0 Kudos
  • 3
  • 0
  • 2
Kevc1
Joining in
1,342 Views
Message 13 of 102
Flag for a moderator

Re: Possible problems sending email.

Sony Xperia using email app.

"The server does not support the authentication methods"

smtp.virginmedia.com, 465, SSL/TLS

both IMAP & POP3 fail

Spoke to help desk on 150, they asked me to delete and re-create the account. Deleted without problem but can't create due to authentication problems so I have now lost in box too.....

GMail client gives "Can't connect to server. (invalid SMTP response)

0 Kudos
  • 1
  • 0
  • 0
andrewbaguley
Joining in
1,336 Views
Message 14 of 102
Flag for a moderator

Re: Possible problems sending email.

Hi, I've also been having problems sending email in London se13 using apple mail on the @virginmedia system, and the message I'm getting is smtp server offline / not responding.

Virgin webmail seems to be working ok though

I called virginmedia tech support about 12.30 and was told no problems but now I see there is an issue.

Thanks,

andrew

0 Kudos
  • 11
  • 0
  • 0
rich24v
Joining in
1,322 Views
Message 15 of 102
Flag for a moderator

Re: Possible problems sending email.

Can't send email, get error:-

Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.virginmedia.com was lost in the middle of the transaction. Try again.

vmedia.jpg

0 Kudos
  • 2
  • 0
  • 0
eastlmark
Joining in
1,311 Views
Message 16 of 102
Flag for a moderator

Re: Possible problems sending email.

unable to send for 2 days now.

Mozilla Thunderbird

Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.virginmedia.com was lost in the middle of the transaction. Try again.

Virginmedia.com

 

@Virginmedia

 

 

0 Kudos
  • 39
  • 0
  • 1
tomgraybooks
On our wavelength
1,305 Views
Message 17 of 102
Flag for a moderator

Re: Possible problems sending email.

Here are my details:

  • Email client you're using:  Microsoft Outlook
  • Exact error message:  
    Task 'xxxxxxxxxx@ntlworld.com - Sending' reported error (0x800CCC0F) : 'The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).'
  • Outgoing server you're using: SMTP
  • The domain your email address is using: @ntlworld.com
0 Kudos
  • 1
  • 0
  • 0
Korky14
Joining in
1,297 Views
Message 18 of 102
Flag for a moderator

Re: Possible problems sending email.

Unable to send e-mail since Friday evening.

Using Windows live mail.

server:smtp.blueyonder.co.uk

error id: 0x800CCC0E

socket error : 10013

Using @blueyonder

 

0 Kudos
  • 1
  • 0
  • 0
duncan4
Settling in
1,288 Views
Message 19 of 102
Flag for a moderator

Re: Possible problems sending email.

Also unable to send e-mails - receiving seems ok. Virginmedia SMTP servers must be down. No chat operators available at Virginmedia.com.

AppleMac standard e-mail (and Thunderbird on PC) cannot send email reports no response from smtp.virginmedia.com. domain is @virginmedia.com

0 Kudos
  • 51
  • 0
  • 4
BruceS
On our wavelength
1,281 Views
Message 20 of 102
Flag for a moderator

Re: Possible problems sending email.

I can't send any emails either, although my webmail seems to be working.

I'm using Outlook 2016

'The connection to the server was interrupted'

smtp.virgimmedia.com

@virginmedia.com

Hope you can help, thank you.

0 Kudos