Menu
Reply
  • 7
  • 0
  • 1
BobbyP19
Tuning in
108 Views
Message 11 of 13
Flag for a moderator

Re: Outlook stopped sending

Ah ok, thanks that's interesting.  I'm thinking of updating my PC anyway, so perhaps it makes sense to just stop using WLM for now, use Webmail and start again when I have a new PC?

0 Kudos
Reply
Highlighted
  • 9.96K
  • 1.1K
  • 4.74K
Very Insightful Person
Very Insightful Person
88 Views
Message 12 of 13
Flag for a moderator
Helpful Answer

Re: Outlook stopped sending

https://www.studiocoast.com.au/knowledgebase/910/email-program-setup-guides/change-smtp-server---win...

This is a better guide on how to change the settings. It shows the screens you need. Obviously yo use the VM settings and not the ones on the screen

But there is a trick.  Tick the box which says "server requires a secure connection SSL"  before changing the port number to 465 for SMTP and 993/995 for IMAP/POP depending on which e-mail protocol you are using. Only you know that.  And if you don't follow the trick it goes wrong.

If you are comfortable with WLM for the moment make these changes. I did . It all works. When you change PC switch to a client like Thunderbird which automatically sets itself up with the right VM mail settings.



As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped



  • 7
  • 0
  • 1
BobbyP19
Tuning in
68 Views
Message 13 of 13
Flag for a moderator

Re: Outlook stopped sending

Great. That's worked.  Many thanks for your help.