Menu
Reply
Highlighted
  • 6
  • 1
  • 0
silkman12
Tuning in
966 Views
Message 1 of 5
Flag for a moderator

NTLWorld email problem

Hi I have just swopped phones to a Huawei P20 Pro which uses Gmail I think as its default emailer and now cannot access my emails via imap. Can only get emails via old pop.ntlworld.com. The virginmedia.com imap and pop3 settings wont work.

Had a Samsung phone and everything worked fine on that - used imap with no problems and emails were deleted on other devices ok.

Anyone got any helpful ideas?

0 Kudos
Reply
  • 6
  • 1
  • 0
silkman12
Tuning in
941 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: NTLWorld email problem

Hi

Sorted out my Huaewei Pro Imap problem. I disabled the in built email program and used AquaMail App from Play store. Didn't even have to manually put in Server settings, automatically connected to imap etc. Same with my Live.co.uk email. Everything is running fine again!
0 Kudos
Reply
  • 15.15K
  • 839
  • 5.5K
Superuser
Superuser
924 Views
Message 3 of 5
Flag for a moderator

Re: NTLWorld email problem

The first thing I'd check is that you're using your FULL email address as the username.

Where an address is joebloggs@ntlworld.com - The old ntlworld.com servers will accept just joebloggs as the username.  But the virginmedia.com servers require the full email address as the username.

I'd also check that you are using the right port and SSL settings.

imap.virginmedia.com
Port 993
SSL/TLS

smtp.virginmedia.com
Port 465
SSL/TLS

Tim

________________________________________


Only use Helpful answer if your problems been solved.

  • 15.15K
  • 839
  • 5.5K
Superuser
Superuser
896 Views
Message 4 of 5
Flag for a moderator

Re: NTLWorld email problem

If you can get one app working, then the rule is that they'll all work.

I've just had a look at the Gmail App on the iPad and my Android phone.  While you'd think they'd function identically (and indeed once they're set up they do), there are some critical differences.

On the iPad

On the iPad I was quickly able to add my Blueyonder email address as although I had to manually enter the server name imap.virginmedia.com, the IMAP port defaulted to 993 SSL/TLS (which is what it should be), so it was able to verify the the usermame and password straight away.

Likewise the SMTP server port defaulted to 465 SSL/TLS so again all I needed to do was put in the server name smtp.virginmedia.com and tap done, and again the settings were verified with no issue.

On the Android

The android was a different proposition.  While it tried to find the server settings automatically it failed.  Instead when it took me to the Incoming server setup screen

gmailandsetup.JPG

I noted the server simply read blueyonder.co.uk so I changed it to imap.virginmedia.com

Gmailandsetup2.JPG

After this I clicked done and it verified the settings then moved on to the incoming server screen

Gmailandsetup3.JPG

Again the server simply read blueyonder so I changed it for smtp.virginmedia.co.uk

Gmailandsetup4.JPG

When I clicked done it verified the outgoing settings and moved to the final stages of setup which are more cosmetic than anything but allowed me to choose a name for the account and to specify my name.

Being as ntlworld.com uses the EXACT same settings as blueyonder.co.uk (also virgin.net and virginmedia.com) there's no reason the setup on your phone should fail.

The only thing I do note is that the android treats POP3 and IMAP as separate selection options, so if you select Personal (Pop3) without realising it and then go on to try and enter an IMAP server - the setup would most likely fail.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

  • 6
  • 1
  • 0
silkman12
Tuning in
886 Views
Message 5 of 5
Flag for a moderator

Re: NTLWorld email problem

Hi Tim

Thanks for the emails however I did try using the FULL ntlworld email address and the correct user imap and smtp info and ports as shown on Virgin web site etc but nothing worked. Only server input that did work was the old fashioned pop.ntlworld.com on Port 110. Everything worked fine via imap on old Samsung phone! 

Have disabled in built email app on new Huawei phone and am using AquaMail App which works fine and back on imap settings.

 

0 Kudos
Reply