Menu
Reply
  • 87
  • 0
  • 11
kevinh
Dialled in
185 Views
Message 1 of 4
Flag for a moderator

Mailto still not working in webmail

I raised the webmail mailto problem on this board last year. A couple of failed attempts were made at fixing it and since then nothing apart from a vague promise that a redesign was planned to fix it.

https://community.virginmedia.com/t5/Forum-Archive/Mailto-links-not-processed-properly-by-VM-webmail...

Is this still planned? Currently if you click on a mailto link on a web page it only opens a new tab for webmail. It should open webmail in a compose window with the target email address.

Kevin

0 Kudos
Reply
  • 3.42K
  • 370
  • 1.18K
Superuser
Superuser
101 Views
Message 2 of 4
Flag for a moderator

Re: Mailto still not working in webmail

@ModTeam, any update for this issue?

Highlighted
  • 1.08K
  • 29
  • 328
Moderator
Moderator
82 Views
Message 3 of 4
Flag for a moderator

Re: Mailto still not working in webmail

Thank you for flagging this to us.
We're looking in to this and we'll be in contact as soon as we have more information.

Jen_Y
0 Kudos
Reply
  • 4.01K
  • 248
  • 1.22K
Sololobo
Community elder
78 Views
Message 4 of 4
Flag for a moderator

Re: Mailto still not working in webmail

From the previously linked post:-

Liberty Global weren't aware that this wasn't working and have informed that a re-design is in the pipeworks. They haven't provided a time-frame but assure me it will be resolved.

Thank you for bringing this to our attention Smiley Happy

The quote above was posted in May 2018, that's 16 months ago. How much longer will it take to provide more information?




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply