Menu
Reply
Highlighted
  • 1
  • 0
  • 0
jmartin457
Just joined
264 Views
Message 1 of 2
Flag for a moderator

Log onto incoming mail server (IMAP): The host 'imap.virginmedia.com' cannot be found.

Help!

My outlook stopped being able to send and receive emails two weeks ago and after having checked all the setting are correct it still isn't working.

Error code on Send/Receive is


Task 'Synchronizing subscribed folders for xxxxx.' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for xxxx. Error: Cannot connect to the server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

When in the account settings the error I get is this

Log onto incoming mail server (IMAP) Failed

Any other suggestions?

This is only happening on Outlook 2016 I am still able to access emails on ipad 

Thanks in advance

 

 

0 Kudos
Reply
  • 9.57K
  • 1.06K
  • 4.52K
Superuser
Superuser
256 Views
Message 2 of 2
Flag for a moderator

Re: Log onto incoming mail server (IMAP): The host 'imap.virginmedia.com' cannot be found.

Nightmare to diagnose at a distance.  Let's do logical steps. Answer or respond as appropriate

1. Are you a VM broadband customer and is the address you are trying to access linked to your broadband account in My Virginmedia.

2. Are you using these settings?

https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438

with SSL and authentication properly set

3. We need to get a session log to see what is going on. Only if the above advice doesn't solve. Guidance here:

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...

Its the VM 3xx code that is important 


-----------------------

Superuser 18/19.
Use Kudos to say thanks
Tick an answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply