Menu
Reply
Tiptoe
  • 14
  • 1
  • 2
On our wavelength
552 Views
Message 1 of 13
Flag for a moderator

I can't send emails

Hi. I can't send emails from any of my NTL world accounts. I get "We couldn't access this NTL world account. You might need to update your password or give the account permission to sync to this device" message.

I am receiving emails as normal. 

I have been on hold for 1hour 3 mins and then they cut me off...just got a single tone....really not very happy Virgin Media... Not happy at all!!

 

Tags (3)
0 Kudos
Reply
ronaldo2
  • 2
  • 0
  • 0
Joining in
508 Views
Message 2 of 13
Flag for a moderator

Re: I can't send emails

I am having the same issue, i can however send & receive from Virgin webpage but only my primary email

0 Kudos
Reply
Tiptoe
  • 14
  • 1
  • 2
On our wavelength
480 Views
Message 3 of 13
Flag for a moderator

Re: I can't send emails

Hi Ronaldo 02... I have now spent a total of approx 6 hours trying to get through to the help desk...don't bother. The first op said he couldn't do anything so he passed it over to IT support who would call back in 2 - 4 hours....Nothing.

I called again today (1hr 3 mins waiting at 10.15!!!) when I got through a very helpful lady said that the IT team had pushed it back as nothing they could do!!!

Nobody thought to contact me to let me know. Not impressed at all....again!

After trying a load of resets, delete account, re install account she came to the conclusion it must be a windows issue as the e mail sends from the web browser.... Fluffin Brilliant....not!

So I'm no better off than when I started.... utter rubbish.

 

0 Kudos
Reply
HowardML
  • 12.33K
  • 1.44K
  • 41
Superuser Emeritus
Superuser Emeritus
473 Views
Message 4 of 13
Flag for a moderator
Helpful Answer

Re: I can't send emails

Sometimes (actually most of the time at the moment) I think that the more experienced volunteers on this Forum (all the VIPs included) know more about what what is going on that do the VM staff in first and second line support. So we act as an ambulance service for distressed customers like you two when the likely cause is blindingly obvious and is probably caused by VM's misguided spam protection policy for outgoing mail. 

Both of you are reporting the three classic symptoms of an error caused when VM are notified by an anti-spam organisation outfit called Spamhaus (God bless them) which compiles lists of IP addresses (the unique numerical codes which identify, for example all VM Hubs on the internet) which have been seen to be sending low level spam caused by a spambot (malware) on one of their home devices connected to the Hub. With me so far?  If the IP address is on a Spamhaus list called SBLCSS then VM will refuse to send mail from that IP address, until the infection is cleared.

Now comes the hard work for the two you. Because we have to get you to run some tests to see if this diagnosis is correct. And only you can do it. And if you don't do it we shall just go round in circles and never resolve this. 

If you are using a a Windows 10 laptop or PC or an Apple laptop or PC then follow the guidance in this post to run the appropriate script for your device (post 2 of the linked thread). It isn't that difficult but you do have to be careful when typing to make sure that you copy the lines correctly with all the punctuation marks:

https://community.virginmedia.com/t5/Email/Outgoing-mail-issues-but-receive-okay-Any-ideas/td-p/4426...

All we want you to report is the VM code VM3xx (usually). ]

Think you can do that? 

If you have trouble then try this alternative route to check what is going on:

Open this page in a web browser and copy the numerical IP address that appears. You don't have to do anything but copy down the address. But you must never disclose this address on this Forum.

https://whatismyipaddress.com/

Then go here:

https://www.spamhaus.org/lookup/

and put the IP address in the box at the top of the page - where it says "enter an IP address", and press return.

Report the result. Now you do have to follow this carefully. All we want is a simple yes or no to this question. Is the IP address listed in the SBLCSS? Nothing else matters or is needed.  And you don't need to know or ask what SBLCSS means. So please don't. Take it on trust. We know what we are doing here.

Come back with the results when you have done this and we will advise further depending on what we get.

If you need help with opening a command prompt/terminal window in Windows 10 go here:

https://www.howtogeek.com/235101/10-ways-to-open-the-command-prompt-in-windows-10/#:~:text=Open%20Co....

For Apple devices just Google for help opening a terminal window would be a good search term.

 

 

 

 



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Tiptoe
  • 14
  • 1
  • 2
On our wavelength
424 Views
Message 5 of 13
Flag for a moderator

Re: I can't send emails

Hi Howard

I have entered the command line as requested.

A "dos" type box appeared, ran for a while then disappeared. I couldn't get any info from it as It was all a bit quick. Am I ok to do it again and if so where will the info be?

0 Kudos
Reply
Tiptoe
  • 14
  • 1
  • 2
On our wavelength
419 Views
Message 6 of 13
Flag for a moderator

Re: I can't send emails

I have gone down the Spamhaus route :- The answer is No. to SBL, No to PBL, yes to XBL because of CBL look up.

0 Kudos
Reply
HowardML
  • 12.33K
  • 1.44K
  • 41
Superuser Emeritus
Superuser Emeritus
418 Views
Message 7 of 13
Flag for a moderator

Re: I can't send emails

Try one more time then give up. It does seem to be problematic on some machines. It works fine on mine. The information will appear in the "DOS" box at the end of the process as part of the text generated. If it doesn't work again try the second test I described.



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
HowardML
  • 12.33K
  • 1.44K
  • 41
Superuser Emeritus
Superuser Emeritus
412 Views
Message 8 of 13
Flag for a moderator
Helpful Answer

Re: I can't send emails

Our posts have crossed.  As you have been listed on the CBL check what the listing means. There should be a clickable link for your IP address. My understanding has always been that a CBL entry doesn't prevent you sending mail but it does raise its spam score and so it means that your mail is more likely to be rejected by the recipient's ISP.  It also means that your IP address has been detected a sending spam so you need to look at the possible sources of that. My understanding is that VM only check the SBLCSS list and you are clear on that. 

You may have something else going on.



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Tiptoe
  • 14
  • 1
  • 2
On our wavelength
405 Views
Message 9 of 13
Flag for a moderator

Re: I can't send emails

Hi Howard

I got "

This IP address was detected and listed 11 times in the past 28 days, and 0 times in the past 24 hours. The most recent detection was at Sat Nov 28 06:05:00 2020 UTC +/- 5 minutes

This IP is infected (or NATting for a computer that is infected) with an infection that is emitting spam.

Note: **.**.***.***  appeared to be suspicious because it was using the following name to identify itself during email connections (port 25) via the HELO/EHLO smtp commands: ".".  when I clicked the CBL link if this helps.

0 Kudos
Reply
Tiptoe
  • 14
  • 1
  • 2
On our wavelength
387 Views
Message 10 of 13
Flag for a moderator

Re: I can't send emails

I did have a (dodgy) fire stick plugged in but have removed it after seeing these may be infected