Menu
Reply
petevmfor1
  • 17
  • 1
  • 1
On our wavelength
360 Views
Message 1 of 4
Flag for a moderator

How to correct autofilled address? VM always uses .... .ccom instead of .com

Tried retyping my address but it reverts to the extra "c". As long as I notice it, I can backspace over it and it works ok. Does not happen on other browsers - maybe it's a Google issue

 

0 Kudos
Reply
用心棒
  • 6.25K
  • 701
  • 2.17K
Very Insightful Person
Very Insightful Person
340 Views
Message 2 of 4
Flag for a moderator

Re: How to correct autofilled address? VM always uses .... .ccom instead of .com

Can you describe where this occur and/or post a redacted screenshot?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
petevmfor1
  • 17
  • 1
  • 1
On our wavelength
280 Views
Message 3 of 4
Flag for a moderator

Re: How to correct autofilled address? VM always uses .... .ccom instead of .com

Here is a screenshot. I can retype my full email address or backspace over the extra "c" but next time I login, it's back.CCom sign in.jpg

0 Kudos
Reply
Graham_A
  • 17.27K
  • 2.46K
  • 7.35K
Very Insightful Person
Very Insightful Person
277 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: How to correct autofilled address? VM always uses .... .ccom instead of .com

I would suggest that the incorrect version has been saved in the autofill settings for the browser where you are seeing this. You mention Google - do you mean it occurs when using the Google Chrome browser?

If you search for clearing autofill entries you should find guidance on how to delete incorrect entries.

________________________________
Graham

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media, I'm a VM customer. There are no guarantees that my advice will work. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks