Menu
Reply
  • 58
  • 0
  • 5
Forthview
On our wavelength
574 Views
Message 11 of 25
Flag for a moderator

Re: Emails now Plain Text only

That worked! Cheers

  • 1.65K
  • 105
  • 504
SDC
Super solver
573 Views
Message 12 of 25
Flag for a moderator

Re: Emails now Plain Text only


@Forthview wrote:

That worked! Cheers


That's excellent news, thanks for letting us know, the Community benefits from such feedback.




-------------------------------------- sig start --------------------------------------
A dog is for life, not just for Christmas.
A VM email account is NOT for life, its maximum span is the duration of its associated VM broadband account + 90 days.
-------------------------------------- sig end --------------------------------------
  • 1.1K
  • 98
  • 581
MissPasko
Knows their stuff
572 Views
Message 13 of 25
Flag for a moderator

Re: Emails now Plain Text only


@pinkywoo wrote:

I'm having problems with my emails. It is taking almost a minute to open each one then it says they can only be displayed as plain text. With some of them, I've getting a message - 503 ERROR LOADING. I checked the service status and it said there are no problems. Any ideas anyone, please?


Hi there - as the Original Poster of this thread, could you please advise if you are no longer having the problem, and "mark as helpful" one of the posts with advice about clearing the browser history of cookies?  This might confirm to other people searching for a solution and save them posting to this thread as they could solve the problem themselves when they see it worked for you.  Thanks very much!


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
  • 98
  • 0
  • 4
pinkywoo
On our wavelength
546 Views
Message 14 of 25
Flag for a moderator

Re: Emails now Plain Text only

Hi MissPasko.

Sorry for not replying earlier. This problem went on for a couple of days. I clear cookies every day anyway but it didn't seem to work for me. I signed in one day and everything was back to normal so not sure why.

0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
518 Views
Message 15 of 25
Flag for a moderator

Re: Emails now Plain Text only

Hi all,

I'm aware that this issue seems to have abated, thanks to those who helped,but am attempting to find out what may have caused this. Quick question to those who were affected:
Did you have mail forwarding set up at the time?

Regards,


Jen
Forum Team



0 Kudos
Reply
  • 58
  • 0
  • 5
Forthview
On our wavelength
515 Views
Message 16 of 25
Flag for a moderator

Re: Emails now Plain Text only

Hi Jen

I did not have email forwarding setup.

Thanks

Kenny

  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
507 Views
Message 17 of 25
Flag for a moderator

Re: Emails now Plain Text only

Thanks for the reply Kenny, much appreciated 🙂


Jen
Forum Team



0 Kudos
Reply
  • 98
  • 0
  • 4
pinkywoo
On our wavelength
495 Views
Message 18 of 25
Flag for a moderator

Re: Emails now Plain Text only

I didn't either.

  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
457 Views
Message 19 of 25
Flag for a moderator

Re: Emails now Plain Text only

Thanks for the updates all 🙂


Jen
Forum Team



0 Kudos
Reply
  • 34
  • 0
  • 1
OutiC
Tuning in
387 Views
Message 20 of 25
Flag for a moderator

Re: Emails now Plain Text only

Clearing the cookies helped for two days, but now the problem is back. Something must have happened at the VM end to cause this. 

0 Kudos
Reply