Menu
Reply
  • 93
  • 0
  • 3
pinkywoo
On our wavelength
928 Views
Message 1 of 25
Flag for a moderator

Emails now Plain Text only

I'm having problems with my emails. It is taking almost a minute to open each one then it says they can only be displayed as plain text. With some of them, I've getting a message - 503 ERROR LOADING. I checked the service status and it said there are no problems. Any ideas anyone, please?

0 Kudos
Reply
  • 16.99K
  • 931
  • 6.77K
Superuser
Superuser
901 Views
Message 2 of 25
Flag for a moderator

Re: Emails now Plain Text only

Are you accessing the mail through your web browser?

Tim

 

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 1
  • 0
  • 0
MMJPAntoine
Joining in
884 Views
Message 3 of 25
Flag for a moderator

Re: Emails now Plain Text only

I too am having the same issue....

And yes - I am using a web browser to access mail (Microsoft Edge)

Seems to be a problem with the browser, as when I use Chrome to access mail, it does work (but it is still quite slow.....slower than it used to be)

Any ideas....?

0 Kudos
Reply
  • 93
  • 0
  • 3
pinkywoo
On our wavelength
854 Views
Message 4 of 25
Flag for a moderator

Re: Emails now Plain Text only

I'm using Chrome. Seems to be ok so far this evening. Fingers crossed it's been fixed.

0 Kudos
Reply
  • 2
  • 0
  • 0
elaine100
Joining in
760 Views
Message 5 of 25
Flag for a moderator

Re: Emails now Plain Text only

I have been using vm.com then login to email for a very long time, this week all emails has shown in plain text only, some of the companies are replying to me no pictures, just lots of gobbildy **bleep** how do i sort it out asap please help

0 Kudos
Reply
  • 9.42K
  • 1.04K
  • 4.42K
Superuser
Superuser
751 Views
Message 6 of 25
Flag for a moderator

Re: Emails now Plain Text only

Being discussed here in a more recent thread:

https://community.virginmedia.com/t5/Email/Emails-not-displaying-as-HTML/td-p/3892754

-----------------------

Superuser 18/19.
Use Kudos to say thanks
Tick an answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 652
  • 52
  • 363
MissPasko
Rising star
751 Views
Message 7 of 25
Flag for a moderator

Re: Emails now Plain Text only

Hi elaine100

We have two other reports in the last day, similar to this.  Can you tell us what browser and version you are using?  Please try another browser (Chrome/Firefox/ Edge/ Safari) and let us know if the problem persists.  Do you also have a new computer?  Have you tried to amend the settings in webmail?

Click settings at the top right, then choose Email from the left hand menu bar.  The display settings include a tick box for "allow HTML formatted email messages". That is probably the one you want. I can show screenshots if any of this does not make sense.

Can you post a screenshot (blocking out any personal information).  This will all help the forum team to find out what the cause may be.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 58
  • 0
  • 5
Forthview
On our wavelength
726 Views
Message 8 of 25
Flag for a moderator

Re: Emails now Plain Text only

I have the same issue which started today - see screenshot from email

Using Chrome Version 71.0.3578.80 (Official Build) (64-bit) or updated today version Version 71.0.3578.98 (Official Build) (64-bit)

Works fine in Firefox V63.0.3 64Bit

Screenshot 2018-12-13 at 13.39.03.png

0 Kudos
Reply
  • 1.65K
  • 105
  • 500
SDC
Super solver
717 Views
Message 9 of 25
Flag for a moderator

Re: Emails now Plain Text only


@Forthview wrote:

I have the same issue which started today - see screenshot from email

Using Chrome Version 71.0.3578.80 (Official Build) (64-bit)

Works fine in Firefox V63.0.3 64Bit

 


Many who are affected by this issue are finding that clearing their browser's VM-related cookies fixes it.




-------------------------------------- sig start --------------------------------------
A dog is for life, not just for Christmas.
A VM email account is NOT for life, its maximum span is the duration of its associated VM broadband account + 90 days.
-------------------------------------- sig end --------------------------------------
  • 652
  • 52
  • 363
MissPasko
Rising star
712 Views
Message 10 of 25
Flag for a moderator

Re: Emails now Plain Text only

The advice in this thread works really well - just clear your browser history (cache and cookies).

https://community.virginmedia.com/t5/Email/Emails-not-displaying-as-HTML/td-p/3892754


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply