Menu
Reply
Highlighted
  • 5
  • 0
  • 1
TenorTrev
Tuning in
1,354 Views
Message 1 of 25
Flag for a moderator

Emails not displaying as HTML

For about 3 days now (since approx. 9th December 2018), when I click to view an email it seems to take an age to open and when it does, I am confronted with a message on a yellow background which says:

"This message can only be displayed as plain text"

This happens with all emails.

The text of the email is displayed  ie. no images and all hyperlinks cannot be clicked (they have to be copied and pasted into the browser).

In settings I have tried HTML only and HTML and Plain Text but neither sorts the problem. I have refreshed the page (F5) after each change of these settings.

I am using Windows 10,  Google Chrome Version 70.0.3538.110 (Official Build) (64-bit)

 

PS.

I have just tried opening an email and I have now got a message which says :

"! Error

A temporary failure occurred during login. Please try again later."
 
I AM logged in and have been logged in for hours!

 

0 Kudos
Reply
  • 1.13K
  • 102
  • 611
MissPasko
Knows their stuff
1,350 Views
Message 2 of 25
Flag for a moderator

Re: Emails not displaying as HTML

Well, this is now the second report of an unusual situation (not affecting everyone, though).

https://community.virginmedia.com/t5/Email/Emails/td-p/3892260

I think the forum team will definitely have to look at these!


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
  • 9.92K
  • 1.09K
  • 4.71K
Very Insightful Person
Very Insightful Person
1,347 Views
Message 3 of 25
Flag for a moderator

Re: Emails not displaying as HTML

This is very odd. Look at this thread:

https://community.virginmedia.com/t5/Email/Emails/td-p/3892260

Two in a week! Co-incidence? I'm not that experienced with web mail but you have clearly tried the obvious. Let us see what others have to say. I'm not seeing it myself and I have just tested it again. We may have to ask the VM Forum Team to take a closer look in due course.



As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped



0 Kudos
Reply
  • 1.13K
  • 102
  • 611
MissPasko
Knows their stuff
1,342 Views
Message 4 of 25
Flag for a moderator

Re: Emails not displaying as HTML

I am still curious what happens if you (OP, TenorTrev and the other poster) try to access emails via an email client such as Outlook, Thunderbird or a phone app system?


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 9.92K
  • 1.09K
  • 4.71K
Very Insightful Person
Very Insightful Person
1,333 Views
Message 5 of 25
Flag for a moderator

Re: Emails not displaying as HTML

Add to your curiosity. I have just tried to replicate the issue in both VM web mail and in my mail client (WLM). I can't replicate.


As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped



0 Kudos
Reply
  • 5
  • 0
  • 1
TenorTrev
Tuning in
1,328 Views
Message 6 of 25
Flag for a moderator

Re: Emails not displaying as HTML

Just an update.

As stated in my original post, I am (WAS) using Google Chrome.  This is a new PC which I am using and just carried on using Chrome as that was the browser that came installed on this machine.  I have just been using Chrome because I wanted to try it out, even though for years I have always used Firefox.

I have just installed Firefox to see if the problem could be with the using Chrome for my Virgin Mail and guess what?

I am not having this problem in Firefox.

0 Kudos
Reply
  • 9.92K
  • 1.09K
  • 4.71K
Very Insightful Person
Very Insightful Person
1,325 Views
Message 7 of 25
Flag for a moderator

Re: Emails not displaying as HTML

And I can't replicate it in Chrome. Browser related, I don't think so, at first sight.


As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped



0 Kudos
Reply
  • 5
  • 0
  • 1
TenorTrev
Tuning in
1,325 Views
Message 8 of 25
Flag for a moderator

Re: Emails not displaying as HTML

FYI

Thank you for replying. I have just installed Firefox (I was using Chrome) and the problem does NOT exist in Firefox!
0 Kudos
Reply
  • 9.92K
  • 1.09K
  • 4.71K
Very Insightful Person
Very Insightful Person
1,324 Views
Message 9 of 25
Flag for a moderator
Helpful Answer

Re: Emails not displaying as HTML

My usual response when one browser produces an error but another doesn't is to clear the cache and cookies from the problematic browser. Or to test the problematic browser in incognito/private browser mode which by-passes any cookies from VM left on the device.


As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped



  • 5
  • 0
  • 1
TenorTrev
Tuning in
1,324 Views
Message 10 of 25
Flag for a moderator

Re: Emails not displaying as HTML

Being new to the forum I'm not sure how to mark as RESOLVED but just to UPDATE.

I was using Chrome.

I have now installed Firefox and the problem does NOT exist in this browser.

I have just checked Chrome again and the problem STILL exists.

Hope this helps.

Thanks to all who replied.

0 Kudos
Reply