Menu
Reply
Highlighted
  • 51
  • 0
  • 8
jimmyringo
On our wavelength
425 Views
Message 3 of 24
Flag for a moderator

Email not sending

My virgin email on my iphone receives but doesn't send.If i turn off wifi it sends.

I followed a link posted in another thread  to check blocked iP adresses and my IP is on the first 2(sbl & pbl).

I've run malwarebytes on my laptop and nothing was found.The only other devices are iphones.

Strangely,i can send email no problem from my laptop,connected to the same wifi,and also from the browser on my iphone..I only can't send from the email app on my iphone.

Not sure how to fix this.Any help appreciated.

0 Kudos
Reply
  • 51
  • 0
  • 8
jimmyringo
On our wavelength
461 Views
Message 1 of 24
Flag for a moderator

Re: Total failure of Email

Sorry to jump in but i seem to be having the same problem(as i see a lot of virgin users are recently?)

My virgin email on my iphone receives but doesn't send.If i turn off wifi it sends.

I followed that link to check blocked iP adresses and my IP is on the first 2(sbl & pbl).

I've run malwarebytes on my laptop and nothing was found.The only other devices are iphones.

Strangely,i can send email no problem from my laptop,connected to the same wifi,and also from the browser on my iphone..I only can't send from the email app on my iphone.

Not sure how to fix this.Any help appreciated.

 

  • 1.13K
  • 102
  • 611
MissPasko
Knows their stuff
448 Views
Message 2 of 24
Flag for a moderator

(Not quite a Total) failure of Email


@jimmyringo wrote:

Sorry to jump in but i seem to be having the same problem

Not sure how to fix this.Any help appreciated.

 


No need to be sorry, simply post a copy of your request with all the information in a new thread, and we'll be able to advise.  That is the normal procedure in this forum - one problem, one thread. 

(p.s.your problem doesn't sound the same - the other headline says TOTAL failure)


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 1.13K
  • 102
  • 611
MissPasko
Knows their stuff
421 Views
Message 4 of 24
Flag for a moderator

Re: Email not sending

Thanks for making your own thread!  It helps us keep things tidy, and you can mark it as solved when things are better.  (plus, it reduces notifications sent to EVERYONE in the other post)

Have a read of this sticky post which might help your iphone perform better.

https://community.virginmedia.com/t5/Email/Ipad-Iphone-SMTP-why-deleting-and-recreating-an-account-D...

And this one to be sure your other devices have the correct settings.  https://community.virginmedia.com/t5/Email/Email-settings-change/td-p/3369438/

But you do need to address the problem of being on SBL - by checking for malware on all devices using your public IP.  Otherwise  you will go on and off the block list repeatedly.

Come back and let us know if this advice helps or not - we'd like to get you back to good working order.


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 51
  • 0
  • 8
jimmyringo
On our wavelength
399 Views
Message 5 of 24
Flag for a moderator

Re: Email not sending

Have already tried the advice in that link (changing password in outgoing server) but didn’t work

0 Kudos
Reply
  • 1.13K
  • 102
  • 611
MissPasko
Knows their stuff
392 Views
Message 6 of 24
Flag for a moderator

Re: Email not sending

If you are referring to the iphone/ipad link, it is not about changing the password.  It explains that the iphone software retains the wrong smtp server settings even though you think you have deleted it.  You need to double-delete the outgoing server after deleting the address(account) from the email client.  Then the fresh set-up will have just one outgoing server and should work.  (cross fingers)


~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~

If you want to say thanks > click 'Kudos'.
Have we solved your issue? > click 'Mark as Helpful Answer'
0 Kudos
Reply
  • 51
  • 0
  • 8
jimmyringo
On our wavelength
377 Views
Message 7 of 24
Flag for a moderator

Re: Email not sending


Ok tried deleting smtp.virginmedia.com

 It wouldn’t let me(no delete option) so I deleted my virgin email account entirely to do a fresh setup.Now it says the smtp server is not responding.....so the account won't set up at all.

0 Kudos
Reply
  • 51
  • 0
  • 8
jimmyringo
On our wavelength
370 Views
Message 8 of 24
Flag for a moderator

Re: Email not sending

Got email back on my phone but still not sending....” the username or password is incorrect “

 

I have downloaded and installed the Myemail app and it  works perfectly so if necessary I'll start using this and delete the original iphone email app.Not ideal but sure 🙄

0 Kudos
Reply
  • 524
  • 22
  • 29
Forum Team
Forum Team
345 Views
Message 9 of 24
Flag for a moderator

Re: Email not sending

Hi jimmyringo, thanks for the message. 

 

We will send you a private message. 

 

^Chris. 

0 Kudos
Reply
  • 17.66K
  • 968
  • 7.29K
Very Insightful Person
Very Insightful Person
335 Views
Message 10 of 24
Flag for a moderator

Re: Email not sending

@jimmyringo 

Are you still showing as listed on the SBL?  If so what else does it say?

Ignore the PBL listing - your home IP should be on this.

@MissPasko - Just something for you to think about going forward.

If they are on the CSS then the error message will end up having the same effect as if they are using a wrong password, even though the underlying error is one of the 525 authentication denied errors.  Thus if they say they're on the SBL - check if they're on the CSS and take it from there.  If they are then there's no point in getting them to change the password until the CSS listing has cleared.

Tim

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped