Menu
Reply
Ian1946
  • 10
  • 0
  • 3
Tuning in
793 Views
Message 1 of 25
Flag for a moderator

Email not sending again

Hi first time asking for help we are continuously having problems sending emails. It’s happening virtually every other week now. We are elderly but not idiots on internet!!
Yes it does work through virgin webmail before someone asks.
We phone up and get absolutely nowhere. It’s not our fault! It’s yours! do you want to pay for advice? We have been with Virgin for 25 years and have decided once our contract ends we are leaving. The service now is dreadful
We have changed password we don’t know how many times that doesn’t work. Have imac, running thunderbird, iPad minis and iPhones. None of these will send, can receive. Have deleted accounts on phone, and iPads re\added accounts will not work password error even after resetting password. All the settings are correct as is the password! Be grateful for any help been trying for 2 days this time.

 

 

 

0 Kudos
Reply
用心棒
  • 5.95K
  • 670
  • 2.06K
Very Insightful Person
Very Insightful Person
757 Views
Message 2 of 25
Flag for a moderator

Re: Email not sending again

When the issue next occurs, on your iMac open a terminal window and execute the following commands to see what, if any, VM error code is returned; lines beginning with a # are comments and do not need to be entered:

 

# if the first character is a space then do not record the command
# line history
export HISTCONTROL=ignorespace
 curl -v smtps://smtp.virginmedia.com -u Username:Password 2>&1 | grep "235\|VM" 

# Where Username:Password should be replaced with your email address
# and password, for example richard.branson@virginmedia.com:Z8EJxf2GP 
#
# Prefix the curl command with a space to stop your password from being
# recorded to the command line history

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ian1946
  • 10
  • 0
  • 3
Tuning in
723 Views
Message 3 of 25
Flag for a moderator

Re: Email not sending again

Hi there 

thanks for replying most grateful. I spent all yesterday deleting my email password, reinstalled, I also removed my user name and reinstalled. Logged out logged in.  Then last night about 9 pm it started working again. Kept checking until went to bed on iPad and iPhone great it’s working! Get up this morning it’s not working again!! I’m sorry but don’t really understand your instructions I apologise but might be above me! Still same message wrong password etc. Just can’t face another day sitting in front of the imac. We haven’t changed any settings (why would we) prior to losing email. It has to be a virgin problem but they are totally incompetent. Anyway thanks once again for trying to help. Have found if I take wifi off iPhone message sends is this done via mobile data? As I say we are pensioners so not brilliant. Regards Ian

0 Kudos
Reply
DJ_Shadow1966
  • 7.13K
  • 1.36K
  • 2.02K
Very Insightful Person
Very Insightful Person
721 Views
Message 4 of 25
Flag for a moderator

Re: Email not sending again

Hello

Well I do believe that something on your home network is sending spam, can you can check your listing yourself but there is no point requesting removal until you have found and deleted the spambot. https://www.spamhaus.org/query and type in your external IP you can gets this my typing "whats my ip" into google.

If it comes back on your are on any of the list except the PBL, then what has happened is that whatever is sending spam was asleep and the system that monitors it will take you off the blocklist, until your external IP address is seen sending Spam again, and the back on the blocklist.

If you are on anything but the PBL then https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40... as you need to find and destroy it.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ian1946
  • 10
  • 0
  • 3
Tuning in
716 Views
Message 5 of 25
Flag for a moderator

Re: Email not sending again

Thanks I will do it we have appointment but will do when get back. I don’t send dodgy emails etc I do have a vpn IPVanishVPN as friends were hacked on holiday. I have avast on Mac and I think little snitch so could I still send spam? Sorry for maybe stupid question regards ian

 

0 Kudos
Reply
DJ_Shadow1966
  • 7.13K
  • 1.36K
  • 2.02K
Very Insightful Person
Very Insightful Person
708 Views
Message 6 of 25
Flag for a moderator

Re: Email not sending again

Hello

If this only happens on mobile data the external IP address is shared by the mobile provider to many customer so it may not actually be your devices that are causing the issue, and there is going to be very little you can do about that, as if a mobile device from another customer is causing the block until they remove whatever is causing the problem then it will keep blacklisting the IP address. As it works when connected to wifi with no problems then I am pretty certain it isn't anything on your network.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ian1946
  • 10
  • 0
  • 3
Tuning in
702 Views
Message 7 of 25
Flag for a moderator

Re: Email not sending again

Hi Mike

i did what you said came back with

is not listed in SBL

is not listed in PBL

is not listed in XBL

Didnt do the domain thing

i can’t send on iMac running thunderbird (changed) settings in there can send from Virgin web Mail can’t send from iPad mini 5th generation and as I said can send from iPhone if take of WiFi I have Virgin as trusted site on vpn

i hope this makes sense to you sorrry to take up your time regards Ian

 

i

0 Kudos
Reply
Sololobo
  • 4.6K
  • 308
  • 1.54K
Community elder
685 Views
Message 8 of 25
Flag for a moderator

Re: Email not sending again

From post #3
"Have found if I take wifi off iPhone message sends is this done via mobile data?"

Looks more like sending emails through the Virgin Media connection doesn't work, but using mobile data does. 

If the OP has concerns about running the curl command suggested in post #2 they may find it far more difficult to follow the https://community.virginmedia.com/t5/Security-matters/Searching-for-Spambots-on-your-network/td-p/40... instructions provided.

If only there was a simple method of checking for, and removing spambots!




It's What I Do.
I Drink and I
Remember Things.

Only mark a post as helpful if your issue has been resolved.
0 Kudos
Reply
Ian1946
  • 10
  • 0
  • 3
Tuning in
666 Views
Message 9 of 25
Flag for a moderator

Re: Email not sending again

Hi there

thanks for replying to try to help. I did read that article but i'm afraid bit beyond us as you intimated.

So basically there is nothing I can do? I am not paying Virgin as I really dont trust them to sort issue. We thought that by having all these tools VPN, Avast, Little snitch we would be safe on line! Would it help if I reset Router changed password on it etc ? As we dont 'do' social media etc and is difficult just use email mainly and facetime.

Sorry not more tech savvy must be a lot like us. I do have imac by the way not a pc running windows purchased mac as was supposed to be more secure!

regards Ian

0 Kudos
Reply
Sololobo
  • 4.6K
  • 308
  • 1.54K
Community elder
659 Views
Message 10 of 25
Flag for a moderator

Re: Email not sending again

It's worth trying to run the curl command, as noted in post #2: 

Quote

# if the first character is a space then do not record the command
# line history
export HISTCONTROL=ignorespace
 curl -v smtps://smtp.virginmedia.com -u Username:Password 2>&1 | grep "235\|VM" 

# Where Username:Password should be replaced with your email address
# and password, for example richard.branson@virginmedia.com:Z8EJxf2GP 
#
# Prefix the curl command with a space to stop your password from being
# recorded to the command line history

 

To open a terminal window:-

The Terminal app is in the Utilities folder in Applications.

To open it, either open your Applications folder, then open Utilities and double-click on Terminal

or

press Command - spacebar to launch Spotlight and type "Terminal," then double-click the search result.

(By the way, your IP address should be listed in the Spamhaus PBL list.)




It's What I Do.
I Drink and I
Remember Things.

Only mark a post as helpful if your issue has been resolved.
0 Kudos
Reply