Menu
Reply
Veec
  • 4
  • 0
  • 0
Joining in
727 Views
Message 1 of 7
Flag for a moderator

Email just not working

My Virgin.net email stopped working after 1700hrs in 23rd August.  I had error code VM 303. Also various messages to say the account was locked and a new password needed.  I changed the password, nothing happened.  A Virgin agent changed the password, no resolution.  The last agent I spoke to on Live chat kindly sent me a link to a page to amend IMAP settings etc.,  I did this nothing happened. 

I then got various messages about a problem inside the server, my account had been sending Spam and then Authentication failed.

I see or access any mail on the Virgin website or eM Client or Thunderbird.

The last person I spoke to told me that my email account was at Talk Talk and I should google the number and call them.  Like a lemon I did.  Of course I don't have a Talk Talk account or number and the guy I contacted was quite bemused and I am short wrote me of as a mad old bat.

I am waiting for 2 very important emails which I would like to get, please can anyone help?

Thanks

 

 

 

0 Kudos
Reply
Steven_L
  • 8.73K
  • 524
  • 884
Forum Team
Forum Team
677 Views
Message 2 of 7
Flag for a moderator

Re: Email just not working

Hi @Veec,

 

Welcome to the community and thanks for taking the time to post your issues here on our forums.

 

I'm sorry that you haven't been able to get the help that you need to get this issue resolved, I have been able to locate your account and have refreshed your mailboxes connection to the network.

 

Please can you check your mailbox now and let me know.

 

Regards,

Steven_L

0 Kudos
Reply
Veec
  • 4
  • 0
  • 0
Joining in
672 Views
Message 3 of 7
Flag for a moderator

Re: Email just not working

Hi Steven thanks so much for responding.   Do you mean I should be able to see my mail in my inbox on the website because this is still just empty.

As regards eM Client it says password is required for IMAP  it also says 'Server says" "'

I fear that I have made my virgin.net account worse by doing the different things various agents recommended I try?

I'm really not sure what to do next?

Regards

 

 

 

 

0 Kudos
Reply
Veec
  • 4
  • 0
  • 0
Joining in
669 Views
Message 4 of 7
Flag for a moderator

Re: Email just not working

Ah when I attempt to put my password in to eMClient it says 'Server says "authentication failed"'
0 Kudos
Reply
Steven_L
  • 8.73K
  • 524
  • 884
Forum Team
Forum Team
641 Views
Message 5 of 7
Flag for a moderator

Re: Email just not working

Thanks for your reply @Veec.

 

I can take a further look into this but would need to pass through account security with you and we need to do this via a private message that I will drop over in a moment.

 

Please look out for the message and we can get this looked into.

 

Regards,

Steven_L

0 Kudos
Reply
Steven_L
  • 8.73K
  • 524
  • 884
Forum Team
Forum Team
633 Views
Message 6 of 7
Flag for a moderator
Helpful Answer

Re: Email just not working

Thanks for coming back to me @Veec.

 

I have looked further into your account and haven't been able to get any more luck in finding a resolution, so I have raised this with our IT support team to be investigated further.

 

I will be in touch once the team come back to me with a response to the issue but this could take up to 7 working days to be resolved.

 

Regards,

Steven_L

Veec
  • 4
  • 0
  • 0
Joining in
631 Views
Message 7 of 7
Flag for a moderator

Re: Email just not working

Thank you very much for the time you have spent on this issue, Steven, I do appreciate you trying to sort this out for me.

Kind regards

0 Kudos
Reply