Menu
Reply
  • 66
  • 1
  • 12
fatcontroller
Dialled in
488 Views
Message 1 of 4
Flag for a moderator

Email - gone! All of it!

I have a feeling that I know what the answer to this is going to be, but all my email has just disappeared, with the exception of one email in the inbox.  I have checked the Spam, Trash and other folders, and I have also logged into webmail and it is displaying the same.

Interestingly, webmail is showing that I am using 3.25Gb of 25Gb allowance, but there is only one mail in the inbox, and it sure as hell is not 3.25Gb.

I mostly use W10 PC running Outlook and on IMAP, but I also have an Android smartphone also on IMAP;  email address is a .blueyonder.co.uk

Not really sure why I am wasting my time writing this, as the response from Virgin will be the usual 'not us guv' or 'tough luck' if indeed anyone actually responds.

0 Kudos
Reply
  • 3.77K
  • 403
  • 1.35K
Very Insightful Person
Very Insightful Person
445 Views
Message 2 of 4
Flag for a moderator

Re: Email - gone! All of it!

In webmail the initial value reported by Mail quota may not reflect the current value so  to workaround this issue refresh the web page by pressing Ctrl + Shift + R.

The most likely explanation for not seeing 3.25 GB worth of data is that the folder(s) holding the data are not subscribed to. To correct this try:

  • go to and the Settings
  • select ▸ Email
  • scroll to bottom of web page and select Change IMAP subscriptions
  • select ▸ Email and other folders names prefixed with
  • make sure all folders are ticked and then select Save

 

0 Kudos
Reply
  • 66
  • 1
  • 12
fatcontroller
Dialled in
413 Views
Message 3 of 4
Flag for a moderator

Re: Email - gone! All of it!

Thanks, I have tried this, however still nothing showing - I subscribed to all folders, and they all show as empty.  Still showing as 3.25Gb used, but I cannot see where as everything disappeared again today!  Thankfully, there wasn't much in there, but there was some important information that someone at work sent me this afternoon.

Looking around these forums, I can see I am not alone in this happening either.

I have this evening tried to reset my password, but VM's website appears not to want to play for some reason.

0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
368 Views
Message 4 of 4
Flag for a moderator

Re: Email - gone! All of it!

Hi fatcontroller,

I would like to look into this for you and shall need to clear security and obtain some information first. Please reply to my PM (purple envelope, top right) and I'll see what I can find out 🙂


Jen
Forum Team