Menu
Reply
Jonesey
  • 41
  • 0
  • 2
On our wavelength
277 Views
Message 1 of 6
Flag for a moderator

Connecting Outlook to VM Email

Hi all

I'm having trouble connecting Outlook 2010 to my VM account

I can access my mail through the VM pages and have used the same settings for Outlook  but no joy

Help!!!

0 Kudos
Reply
用心棒
  • 5.94K
  • 668
  • 2.06K
Very Insightful Person
Very Insightful Person
202 Views
Message 2 of 6
Flag for a moderator

Re: Connecting Outlook to VM Email

Is Outlook configured to use the following recommended settings; by default Outlook should autoconfigure itself to use IMAP and SMTP:

Incoming  

Account typeIMAP
Usernamerichard.branson@virginmedia.com
Server port993
AuthenticationPassword
SSL/TLSYes
Server hostimap.virginmedia.com


or:

Account typePOP3
Usernamerichard.branson@virginmedia.com
Server port995
AuthenticationPassword
SSL/TLSYes
Server hostpop3.virginmedia.com


Outgoing  

Account typeSMTP
Usernamerichard.branson@virginmedia.com
Server port465
AuthenticationPassword
SSL/TLSYes
Server hostsmtp.virginmedia.com


[Source; Email settings change]

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more
Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Jonesey
  • 41
  • 0
  • 2
On our wavelength
188 Views
Message 3 of 6
Flag for a moderator

Re: Connecting Outlook to VM Email

Hi, thanks for your response

Well, I'm halfway there. I can now get the Outlook interface open but it keeps on failing when sending a test message.

It logs on to the imap server ok but then I get:

Send test e-mail message: The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).

0 Kudos
Reply
coenoby
  • 2.15K
  • 300
  • 1.31K
Very Insightful Person
Very Insightful Person
170 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Connecting Outlook to VM Email


@Jonesey wrote:

Send test e-mail message: The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (ISP).


I would check that Outlook actually currently has stored the settings as recommended by VM.

Account typeSMTP
Usernamerichard.branson@virginmedia.com
Server port465
AuthenticationPassword
SSL/TLSYes
Server hostsmtp.virginmedia.com

A while ago it was quite common that Outlook would always default to Port 25 rather than 465 for a secure outgoing (SMTP) server.  If I remember correctly, to correct it the trick is to set or reset the  encryption method to SSL/TLS, and then change port 25 to port 465.

I have not  heard or seen that Port 25 default issue in Outlook for a while but perhaps it is still lingering on and it would explain the error you are seeing.😉

Coenoy.

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Jonesey
  • 41
  • 0
  • 2
On our wavelength
160 Views
Message 5 of 6
Flag for a moderator

Re: Connecting Outlook to VM Email

Hi coenoby

That was it - all done now, thanks for your help

Steven_L
  • 5.28K
  • 371
  • 538
Forum Team
Forum Team
149 Views
Message 6 of 6
Flag for a moderator

Re: Connecting Outlook to VM Email

Thanks for letting us know that your issues have now been resolved @Jonesey.

 

Please let us know if you have any further issues.

 

Regards,

Steven_L

0 Kudos
Reply