Menu
Reply
Highlighted
  • 6
  • 0
  • 0
nikkiab
Joining in
1,615 Views
Message 1 of 14
Flag for a moderator

Cannot send emails for last 6 months

I have not been able to send emails from my email account without using virginmedia.com.  I am unable to send from my iPad, phone or computer yet my husband's account remains fine.  We have deleted, uninstalled and reinstalled and followed all the set up guidelines.

I receive emails without any problem.  Can you please advise me what to do.  I am so fed up, I am thinking about cancelling Virgin as out network provider.

0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
1,590 Views
Message 2 of 14
Flag for a moderator

Re: Cannot send emails for last 6 months

Hi nikkiab,

Just so I'm understanding the issue correctly I hope you don't mind me clarifying a few  things.

  • When you say you are not able to send emails without using virginmedia.com - are you referring to the sending mail domain or the SMTP server setting?
  • You can send via your husband's email address - is this over the same devices (iPad, phone, computer)?
  • When you try, and fail, to send an email, what error message is returned?

Many thanks,


Jen
Forum Team



0 Kudos
Reply
  • 17.24K
  • 949
  • 6.95K
Superuser
Superuser
1,578 Views
Message 3 of 14
Flag for a moderator

Re: Cannot send emails for last 6 months

If you're experiencing the problem on all devices then it's either:

  • Wrong settings
  • An account issue.

You don't say what computer you have or what email program you are using.  However if you are using either Outlook or Thunderbird it might be worth enabling logging and posting the error messages returned from the server.

https://community.virginmedia.com/t5/Email/Outgoing-Authentication-Issues-Check-Email-Logs/td-p/3237...

Note: iPad error messages aren't very helpful here I'm afraid.

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 11.44K
  • 1.52K
  • 5K
Superuser
Superuser
1,564 Views
Message 4 of 14
Flag for a moderator
Helpful Answer

Re: Cannot send emails for last 6 months

This thread just goes to show how differently non specific posts can be interpreted.  I took access via virginmedia.com to mean the op had webmail access to her emails but couldn't get them to send via an email client.

 

_________________________________________________________
Graham
I am a VM customer. There are no guarantees that my advice will work. To say thanks click the kudos thumb. If I have solved your problem please click the helpful answer button.
  • 6
  • 0
  • 0
nikkiab
Joining in
1,541 Views
Message 5 of 14
Flag for a moderator

Re: Cannot send emails for last 6 months

You are right. I do have access via virginmedia.com and can send via the webmail but though I can receive and read emails to my account on my mail on my samsung phone, iPad and Mac computer, I cannot send. My husband has identical account set up to me, and uses the same email client, though he uses iPhone and not an android phone and he does not have the same issue. It has been like this since last August and we have tried, in vain to try to find the issue.
0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
1,495 Views
Message 6 of 14
Flag for a moderator

Re: Cannot send emails for last 6 months

Thanks for getting back to us nikkiab.

What error message is returned when sending fails? This will help us understand what might be causing this.

And please ensure you have the correct mail server settings:

Receiving mail (IMAP4)

  • IMAP4 server name = imap.virginmedia.com
  • IMAP4 SSL = Enabled
  • IMAP4 port = 993
  • IMAP4 authentication = Enabled (or 'Password' on Macs)
  • IMAP4 username = Full email address, e.g., richard.branson@virginmedia.com
  • Note: If you update your username in My Virgin Media, this email address will not change.
  • IMAP4 SPA (Secure Password Authentication) = Disabled

Sending mail (SMTP)

  • SMTP server name = smtp.virginmedia.com
  • SMTP SSL = Enabled
  • SMTP port = 465
  • SMTP authentication = Enabled (or 'Password' on Macs)
  • SMTP username = Full email address, e.g., richard.branson@virginmedia.com
  • Note: If you update your username in My Virgin Media, this email address will not change.

Jen
Forum Team



0 Kudos
Reply
  • 7
  • 0
  • 1
antmills
Tuning in
1,476 Views
Message 7 of 14
Flag for a moderator

Re: Cannot send emails for last 6 months

Did this get resolved? I have the exact same issue

 

0 Kudos
Reply
  • 6
  • 0
  • 0
nikkiab
Joining in
1,454 Views
Message 8 of 14
Flag for a moderator

Re: Cannot send emails for last 6 months

No, it is still the same.
0 Kudos
Reply
  • 6
  • 0
  • 0
nikkiab
Joining in
1,454 Views
Message 9 of 14
Flag for a moderator

Re: Cannot send emails for last 6 months

cannot send message using the server smtpvgn
The server address was rejected by smtp.virginmedia.com
Server response from address is invalid (vm402)
0 Kudos
Reply
  • 15.16K
  • 510
  • 1.85K
Forum Team (Retired) Jen_A
Forum Team (Retired)
1,434 Views
Message 10 of 14
Flag for a moderator

Re: Cannot send emails for last 6 months

Thank you for getting back to us nikkiab. The SMTP logs support the error code (VM402) returned to you which relates to the 'from' address. There is an issue on our backend systems with your email address which we can resolve with the intervention of I.T.
I have escalated the matter to them, ref: P008758805. They can take anything as little as 1 day or as long as 10 to resolve a query. But they'll get in touch with me when the work is done and I'll notify you accordingly.

Sorry about this but we shall get it sorted out for you.

Bye for now,

 


Jen
Forum Team



0 Kudos
Reply